1. ukjack1988's Avatar
    Hi,

    New to the Forum, so Hello all.

    Got my iPhone 6 Plus 128GB a few weeks ago, not bent yet....

    Anyway's, I originally restored my iPhone 5 backup to my IP6 and for weeks everything was fine. A few days ago apps stopped working, pretty much flashing up for a few seconds and then going off.

    I've un-installed the apps, re-installed etc.. nothing. Strange that all the stock / apple apps work fine though.

    So today, I reformatted the phone and set it up as a brand new phone... I've since downloaded a couple of apps and still not working.

    Anyone else having this issue? or can you help please?

    Jack
    11-16-2014 12:24 PM
  2. Ron Hites's Avatar
    I don't think it's your phone's fault I think it's just that the companies have not updated their apps yet. I had several apps that didn't want to work and they haven't been updated yet. But the apps that have been updated work excellent...🔧👍
    11-16-2014 12:35 PM
  3. ukjack1988's Avatar
    This isn't the case Ron. Phone / All Apps were working perfect, then randomly decided to stop working.
    11-16-2014 12:47 PM
  4. BreakingKayfabe's Avatar
    If you've setup as a brand new phone and it still is doing the same, then you're entitled to a phone swap with Apple.

    If you have an Apple Store near, make a Genius Bar appointment, replicate the problem for them to see, and they'll give you a new phone on the spot.
    11-16-2014 01:22 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-16-2014, 03:10 PM
  2. Why am I unable to forward text messages in iOS 8 on my iPhone 5C?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 11-16-2014, 12:35 PM
  3. Replies: 2
    Last Post: 11-16-2014, 12:16 PM
  4. Why isn't iTunes detecting my iPhone in DFU mode?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-16-2014, 12:12 PM
  5. Replies: 1
    Last Post: 11-16-2014, 12:03 PM
LINK TO POST COPIED TO CLIPBOARD