1. AlexJ92's Avatar
    I've had my 6 plus for over a month now and just wondering if anyone else has this problem? When connected to wifi and browsing on safari, sometimes the web page stops loading and the only way to get it working again is to close the app and turn wifi off and back on again. Any ideas? Also this problem was present on iOS 8.0 and on the newest firmware. Thanks in advance
    11-01-2014 04:33 PM
  2. Just_Me_D's Avatar
    Although I do not have an iPhone 6 Plus, I haven't experienced what you described on my iPhone 5 running IOS 8.1 or even iOS 8. Try clearing Safari's cache.
    11-01-2014 06:36 PM
  3. jdhooghe's Avatar
    I've had this problem before on my MacBook on Yosemite using safari. It's like the page loads 25% and then stops
    11-01-2014 07:12 PM
  4. btru82's Avatar
    I haven't experienced this issue with my 6+ but try clearing website data in advanced as well as history and website data under safari settings
    11-02-2014 11:35 PM
  5. SeanHRCC's Avatar
    The only time I've ever had something similar happen to me is when the network I was connected to wasn't consistent.
    11-03-2014 12:17 AM

Similar Threads

  1. How do I connect my iPhone 5S to my HP Laptop?
    By iMore Question in forum Ask a Question
    Replies: 6
    Last Post: 11-13-2016, 06:46 PM
  2. Replies: 5
    Last Post: 12-04-2014, 08:51 PM
  3. Replies: 1
    Last Post: 11-01-2014, 06:30 PM
  4. How do I unlock my iPad?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2014, 04:33 PM
  5. Why can't I send email messages out on my iPhone?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2014, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD