1. brett_f's Avatar
    Since getting my iPhone 6 Plus, I've noticed what seems to be compatibility issues with my Ford F-150. When I initiate a call from my phone, I get about 5 seconds of audio through Sync, then it shows that my call disconnected, even though the call is actually still active on the phone. If I choose to use the iPhone or Speaker, I can continue my call.

    I've done the delete, re-pair, master reset on Sync, iPhone reset/set up as new.. etc. etc. Nothing seems to help.

    Anyone else having these issues? Any information on how to resolve it, if possible?

    Thanks.

    -Brett
    09-23-2014 04:08 PM
  2. sau124's Avatar
    Mine works perfectly fine...
    09-23-2014 04:12 PM
  3. decypher44's Avatar
    The issues I'm having so far:

    1) Will not notify me of texts at all, and won't read them when I get them on my phone.
    2) Getting the option to answer a call takes a while after the phone has already started ringing.
    3) I don't get a "beep" confirmation tone of ending a call.

    This is actually disappointing. I have a 2014 Ford Fusion Titanium. My HTC One worked extremely well with Sync. It was a little sketchy on texts, bu performed properly on about 90% of them. I thought once I went iPhone, it would be better, but it's actually worse.
    09-23-2014 05:39 PM
  4. decypher44's Avatar
    Since getting my iPhone 6 Plus, I've noticed what seems to be compatibility issues with my Ford F-150. When I initiate a call from my phone, I get about 5 seconds of audio through Sync, then it shows that my call disconnected, even though the call is actually still active on the phone. If I choose to use the iPhone or Speaker, I can continue my call.

    I've done the delete, re-pair, master reset on Sync, iPhone reset/set up as new.. etc. etc. Nothing seems to help.

    Anyone else having these issues? Any information on how to resolve it, if possible?

    Thanks.

    -Brett

    Not sure if you were the one that posted on the SYNC forum:

    http://boards.synccommunity.com/disc...1?nav=messages

    Anyway, seems to be issues for some people. I can make calls, listen to audio. Texts aren't working.
    09-23-2014 05:44 PM
  5. brett_f's Avatar
    That wasn't me. I'm trying to figure out if I have a faulty iPhone 6 Plus. I don't have any issues in my truck with my wife's iPhone 5 running iOS 8. But, her Ford Edge (with Microsoft Sync) is exhibiting the same behavior with my iPhone 6 Plus.

    So, I don't think it's specific to iOS 8, or to my truck. That leaves my phone. Now, what I would like to know is whether or not it's an issue with MY phone, or all iPhone 6's. I'm still within my 14 day return period right now.
    09-23-2014 06:05 PM
  6. JOEY NEAT's Avatar
    I have the 6 Plus and a 2009 Ford F150 Lariat and I am having the EXACT same issues as you!
    brett_f likes this.
    09-23-2014 06:43 PM
  7. JOEY NEAT's Avatar
    Did you ever get your Bluetooth working, mine still isn't.
    09-28-2014 11:31 AM
  8. trebor8806's Avatar
    No problems with my 2014 Fusion syncing with iPhone 6 Plus. I have only used it for Bluetooth media stream. If I don't get alerted for texts then that's great because that s***s annoying when it stops my music.
    09-28-2014 01:56 PM
  9. brett_f's Avatar
    Did you ever get your Bluetooth working, mine still isn't.
    Joey, my iPhone 6 Plus has worked fine since upgrading to 8.0.2.

    Before that upgrade though, I got it to work by doing the following steps:

    1. Go to Settings, General, Reset
    2. Touch Reset All Settings

    Yeah. Sucked. After resetting it and then going back and putting everything back like I wanted it (Wallpaper, Display, Sounds, etc. etc.) the phone worked fine in my truck. The only catch was that if I rebooted my phone, it would stop working and I would have to do the Reset trick again. Sucked.

    That being said, I installed 8.0.2 when it came out and I've rebooted my phone several times and it still works great in my truck.

    -Brett
    10-02-2014 03:29 PM
  10. JOEY NEAT's Avatar
    Thanks. Ill give it a try


    Sent from my iPhone using Tapatalk
    10-02-2014 03:31 PM
  11. pv_2014 escape's Avatar
    Having the same exact issue with my iPhone 6 and 2014 Escape. Bluetooth audio works and so does FaceTime. I can also listen to my voicemail. But if I try to talk on the phone, it cuts out after 5 seconds.
    10-09-2014 10:10 PM
  12. sanibel's Avatar
    Exchange your Ford for a Toyota
    10-09-2014 10:15 PM
  13. zammitmd's Avatar
    My IPHONE 6 does not have sound in my 2014 F 150 Plat. My previous Iphone 5 had no problems. Concerned since my Iphone 6 is showing synced but will not allow me to converse via sync. I have to put my phone on speaker or to my ear to hear. Anyone have suggestions or problems with their Iphone 6 not having sound when synced?
    10-13-2014 05:54 PM
  14. zammitmd's Avatar
    HI Brett, I am having the exact same issues with my Iphone 6. I never had a problem until I got this phone, everything else seems to be working fine. Not sure what the issue is?
    10-13-2014 05:56 PM
  15. zammitmd's Avatar
    Toyota's aren't bad either..I had my Tacoma 10 years, my Ford 5 years.
    10-13-2014 06:27 PM
  16. JOEY NEAT's Avatar
    HI Brett, I am having the exact same issues with my Iphone 6. I never had a problem until I got this phone, everything else seems to be working fine. Not sure what the issue is?
    I did with Brett said work perfectly.
    10-14-2014 06:55 PM
  17. JOEY NEAT's Avatar
    HI Brett, I am having the exact same issues with my Iphone 6. I never had a problem until I got this phone, everything else seems to be working fine. Not sure what the issue is?
    I did with Brett said work perfectly
    10-14-2014 06:55 PM
  18. DOOG9517's Avatar
    I have new Hyundai, and my 6plus has the same issue, but not my 6. I tried to reset the settings like brett_f said, but it stopped working after a soft reset.
    10-17-2014 01:43 PM
  19. bamf-hacker's Avatar
    Wait until Monday for 8.1..
    DOOG9517 likes this.
    10-17-2014 02:01 PM
  20. DOOG9517's Avatar
    I was just thinking... If the bluetooth works SOMETIMES, then the problem probably is software, not hardware. So til Monday I wait.
    blueshapti likes this.
    10-17-2014 02:40 PM
  21. DOOG9517's Avatar
    8.1 fixed it!
    brett_f likes this.
    10-22-2014 10:12 AM
  22. Andrew Turzanski's Avatar
    I am having the same issues, I have a 2011 f150 with sync, and the Bluetooth pairs with my iphone 6 but not the audio, when I press sync usb from the menu it says initializing and then it gives me the message that says unsupported device. Its clearly fords problem and they need to make a firmware update to fix this. I put 8.1 on the phone and played the music for a few days then it gave me the message it said bad media or bad playlist in the past a few times.
    11-10-2014 02:52 PM
  23. cornettbr's Avatar
    Ice never gotten texts to work with sync with any phone I've had
    12-07-2014 10:23 AM

Similar Threads

  1. Replies: 285
    Last Post: 09-24-2014, 09:51 PM
  2. Replies: 17
    Last Post: 09-24-2014, 11:32 AM
  3. Replies: 2
    Last Post: 09-23-2014, 07:35 PM
  4. iPhone to iPhone 6: History in specs
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-23-2014, 02:40 PM
  5. Replies: 0
    Last Post: 09-23-2014, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD