1. afl2277's Avatar
    I've done a search on this but can't seem to find a thread on it....

    Intermittently, when I plug the charger into the lightening port, top left displays No Service. It also does this if I plug the Leef iAccess sd card reader in. The card reader triggers this every time, but the charger is intermittent.

    I'm on the latest 9.3.2 software, the charger and cable are in good condition, and the network signal is strong.

    Any ideas? Is this a known fault or just something happening with my 5s?
    06-02-2016 01:17 PM
  2. Engr Aamir Khan Niazi's Avatar
    It seems like a Hardware fault. Go to Apple Store they will fix that.
    afl2277 likes this.
    06-03-2016 04:08 AM
  3. Ledsteplin's Avatar
    Maybe a faulty SIM card? I never saw this issue. You might check with your carrier customer support.
    afl2277 likes this.
    06-03-2016 10:22 AM
  4. afl2277's Avatar
    Thanks both for the replies. It has me stumped, and no much about mobiles confuses me. It just so random, doesn't happen every time.
    06-04-2016 05:24 AM

Similar Threads

  1. Why won't my Charge HD sync to any Bluetooth device?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 06-03-2016, 05:52 PM
  2. How do I charge the battery?
    By iMore Question in forum General Apple News & Discussion
    Replies: 3
    Last Post: 06-01-2016, 09:56 PM
  3. Replies: 2
    Last Post: 06-01-2016, 02:14 PM
  4. There's no App Store on my iPad? How do I restore it?
    By iMore Question in forum Ask a Question
    Replies: 5
    Last Post: 06-01-2016, 11:17 AM
  5. Replies: 1
    Last Post: 06-01-2016, 08:47 AM
LINK TO POST COPIED TO CLIPBOARD