1. john ennenga's Avatar
    Every time I send an email, a copy is sent to my inbox! How can I change this. I don't want a copy!
    06-22-2015 11:23 AM
  2. Bigeric23's Avatar
    Check Settings > Mail, Contacts, Calendars > MAIL and make sure you don’t have Always Bcc Myself enabled.
    06-22-2015 11:32 AM
  3. erwaso's Avatar
    Check Settings > Mail, Contacts, Calendars > MAIL and make sure you dont have Always Bcc Myself enabled.
    This.

    My 4s had an issue where every time I turned the phone off then on, it would default back to always bcc myself. I hated it. My 5s doesn't do that lol
    06-25-2015 08:26 AM

Similar Threads

  1. Replies: 7
    Last Post: 08-20-2016, 06:02 PM
  2. Replies: 7
    Last Post: 07-04-2015, 07:48 AM
  3. Replies: 24
    Last Post: 06-24-2015, 12:47 AM
  4. Replies: 3
    Last Post: 06-22-2015, 08:46 AM
  5. How do I change the sensitivity of face turning on?
    By iMore Question in forum General Apple News & Discussion
    Replies: 4
    Last Post: 06-21-2015, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD