1. Abhijeet Warang's Avatar
    Hi ,I am using 5s, and having wireless broadband at home. When ever i want to login to net, i have type username and password manually. Tried all option like Autofil,save user name and password.Its not working. Pls suggest proper settings.
    11-19-2014 03:07 AM
  2. sanibel's Avatar
    Option One:
    Settings —> WIFI —> Other
    Then set up the EXACT same network and hit Join.
    It should overwrite the original WIFI network without prompts.Try this BEFORE you reset ANYTHING!

    Option Two::
    Make sure Ask to Join Networks is Off
    Settings > Wi-Fi > Ask to Join Networks
    Or reset your device. Press and hold the Home and Sleep buttons simultaneously ignoring the red slider until the Apple logo appears. Let go of the buttons and let the device restart. See if that fixes your problem.
    11-19-2014 08:23 AM

Similar Threads

  1. iPad Pro and 12" MBAr
    By KingBuick in forum iPad Pro (12.9-inch)
    Replies: 1
    Last Post: 02-25-2015, 02:34 PM
  2. Replies: 1
    Last Post: 11-19-2014, 01:38 PM
  3. Why aren't my terms and conditions letting me agree?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2014, 03:15 AM
  4. Replies: 1
    Last Post: 11-18-2014, 07:48 PM
  5. Replies: 2
    Last Post: 11-18-2014, 07:36 PM
LINK TO POST COPIED TO CLIPBOARD