1. elvisx77's Avatar
    This is my problem since iOS 8 (on iPhone 5S) and still continues even after iOS 8.1.

    When the phone bluetooth is on, when you are getting a call and you switch on the voyager legend, in normal conditions, headset supposed to automatically connect to the phone and answered the call. BUT in my case, switching on the headset answers the call but doesn't connect to the voice line. Still the voice coming from the phone. But the voyager legend is connected with the phone. I have to manually select the headset from the phone menu in order to talk from headset.

    And some times, in the same above situation, voyager legend continues to say "answer or ignore" on an already answered call, after saying answer, it hangup the call.

    And I dont think its an iOS 8.1 problem because all the other headsets I tested with the same phone and the same above scenario, connects automatically and answered the call without an issue.

    Are there any of you having the same problem???
    10-23-2014 12:13 AM
  2. Just_Me_D's Avatar
    Have you tried removing the device from the list of Bluetooth devices on the iPhone, and then re-pairing it to see if the problem persists?
    10-23-2014 02:52 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-08-2014, 08:01 PM
  2. Major storage issue!
    By himmatsj in forum iOS 8
    Replies: 10
    Last Post: 10-26-2014, 10:29 PM
  3. Replies: 4
    Last Post: 10-24-2014, 03:32 PM
  4. Why am I Missing Contacts on my iPad 3 with IOS 8.0.2?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2014, 01:51 PM
  5. Issue ?
    By Closingracer in forum iPad Air 2
    Replies: 6
    Last Post: 10-22-2014, 10:44 PM
LINK TO POST COPIED TO CLIPBOARD