1. TempoG's Avatar
    This can help someone :

    During the update ( Backup then update ) via iTunes from MacBook Air the iPhone 5S did not respond for a few hours , only Apple logo on the screen.
    I used all method described :
    try to switch off = no change , the logo is still on screen
    reset several times ( Home+Power more than 10 sec ) = the phone switch off and after start the same logo
    connect to Mac holding down home button = after start the same logo
    Note that the iTunes does not detect the iPhone.

    I put my shoes to go to Apple service but I had a last try : Home+Volume+Power and voila iTunes detected the phone , started the recovery and now it works .
    It seems that Apple did not documented that Home+Volume+Power sequence.

    Thank you.
    09-19-2014 05:36 AM
  2. phreddyl's Avatar
    Glad to hear it worked out- thanks for the information
    09-19-2014 07:55 AM
  3. Just_Me_D's Avatar
    Thanks for the tip, and glad you got your device up and running again...
    09-19-2014 07:56 AM
  4. taz323's Avatar
    Glad it worked out, thanks for the heads up.
    09-19-2014 08:36 AM

Similar Threads

  1. Replies: 4
    Last Post: 10-06-2014, 09:39 AM
  2. iPhone 5s fingerprint touch with Liteproof and iOS8
    By kiwilassee in forum iPhone 5s
    Replies: 3
    Last Post: 09-22-2014, 10:57 PM
  3. Message dates on iphone 4s
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2014, 08:01 AM
  4. Can't access AppStore after updating! Help!
    By Shivanshu Vyas in forum iOS 8
    Replies: 1
    Last Post: 09-19-2014, 07:57 AM
  5. Replies: 2
    Last Post: 09-19-2014, 04:36 AM
LINK TO POST COPIED TO CLIPBOARD