1. kiwilassee's Avatar
    I have a new iPhone 5s and it's in a new Liteproof today. Until this morning the fingerprint touchpad worked fine to unlock my screen. After installing iOS8 it no longer works. I deleted the existing fingerprints in case that was the problem but now can't add any ... it just don't seem to recognise my fingerprint and does nothing. Has anyone else experienced this? This was one of my fave and most useful features of my iPhone
    09-19-2014 01:05 AM
  2. dcharleyultra's Avatar
    Did you add your fingerprints with the LifeProof on or off? (They should be added with the case off.)
    09-19-2014 01:36 AM
  3. kiwilassee's Avatar
    With it on... same as I had the first time (and it worked). Tried every day for the last few days and this morning, it suddenly worked and all is going well with the fingerprints... all with my LiteProof case still on. Who knows... but at least it's solved!
    09-21-2014 06:35 PM
  4. jsing2010's Avatar
    glad it started back working.
    09-22-2014 10:57 PM

Similar Threads

  1. Good luck to all tonight and....
    By Wreckus in forum iPhone
    Replies: 7
    Last Post: 09-19-2014, 08:11 AM
  2. Replies: 2
    Last Post: 09-19-2014, 12:27 AM
  3. Yes, Stephen Colbert did get an iPhone 6 Plus before you did
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-19-2014, 12:01 AM
  4. iMore show 421: iPhone 6 buyers guide
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-18-2014, 11:40 PM