1. spoonman9696's Avatar
    My wife just got her new 5s. We attempted to pair it with her Hyundai Tucson and we accomplished it with out any issues. The problem we seem to be having now is that any person she tries to call can barely hear her on their end. She didn't have this issue with her previous 4s or blackberry. Is it possible there is a problem with the phone or is more likely the radio unit itself?
    08-22-2014 08:57 PM
  2. Just_Me_D's Avatar
    My wife just got her new 5s. We attempted to pair it with her Hyundai Tucson and we accomplished it with out any issues. The problem we seem to be having now is that any person she tries to call can barely hear her on their end. She didn't have this issue with her previous 4s or blackberry. Is it possible there is a problem with the phone or is more likely the radio unit itself?
    My guess would be the vehicle's Bluetooth feature. Check the vehicle's menu to see if there's a voice volume option. If so, increase it and then have your wife make a call and see if things improve.
    08-22-2014 09:47 PM

Similar Threads

  1. (Official) New iMore Commenting Module - Bug Fixes / Issues / Problems
    By James Falconer in forum Site Feedback & Help
    Replies: 4
    Last Post: 09-02-2014, 09:49 AM
  2. Problem with .mp4 video on memory card
    By tomek1017 in forum iPad 3
    Replies: 4
    Last Post: 08-22-2014, 05:41 PM
  3. Replies: 2
    Last Post: 08-22-2014, 12:33 PM
  4. sync problem
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-22-2014, 09:18 AM
  5. Replies: 3
    Last Post: 08-22-2014, 12:02 AM
LINK TO POST COPIED TO CLIPBOARD