1. tikchowdhurry's Avatar
    See images....... In settings I have 'cellular data' on; below that it shows I'm using 'cellular data' for "Podcasts"; but when I'm in the podcast app, and whether I tap download or just stream-and-play any podcast, it gives me a message asking if I want to 'use cellular data'.
    Anyone ever see this? Podcast app: Turn cellular data on??-imageuploadedbytapatalk1407486193.436963.jpgPodcast app: Turn cellular data on??-imageuploadedbytapatalk1407486207.061347.jpgPodcast app: Turn cellular data on??-imageuploadedbytapatalk1407486224.496945.jpg
    08-08-2014 04:24 AM
  2. Just_Me_D's Avatar
    Go to Settings - Podcasts and then under the "Podcasts Settings", disable "Only Download on Wi-Fi" and see if that helps.
    08-08-2014 11:06 AM
  3. tikchowdhurry's Avatar
    I didn't see that option but you were on the right track; I needed to turn on 'USE CELLULAR DATA'.
    That fixed the issue.
    Thanks!Podcast app: Turn cellular data on??-imageuploadedbytapatalk1407570007.029895.jpg
    08-09-2014 03:40 AM

Similar Threads

  1. Replies: 13
    Last Post: 11-07-2015, 07:58 AM
  2. Updates for apps wrong store
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2014, 04:13 AM
  3. Replies: 5
    Last Post: 08-07-2014, 10:13 PM
  4. Why does my galaxy tablet 3 keep turning itself to Sun 1 Jan?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 08-07-2014, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD