1. danv2891's Avatar
    My iPhone 5S is running 7.1 and I notice throughout my day when I go to close apps and swipe the first app away there's a slight lag with the animation. I also notice when opening the dialer the animation isn't that quick.

    The lags more of an annoyance than a deal breaker of any sort, just because 7.0 didn't have this problem. Anyone else seeing it on their phones? Any tips on how to speed up the device?

    Sent from my iPhone using Tapatalk
    03-25-2014 01:53 AM
  2. Haalcyon's Avatar
    I've not noticed it on either of my 5s' or my iPads.


    via the phone
    03-25-2014 01:59 AM
  3. taz323's Avatar
    Haven't seen that on my 5s, have you tried closing out your apps and rebooting the device. Press and hold power and home button till you see apple logo.
    03-25-2014 02:25 AM
  4. Sekelani Zwambila's Avatar
    No lag what's so ever only with unlocking my device with Touch ID.
    03-25-2014 06:30 AM
  5. Megan Blok's Avatar
    No lag here. Maybe try doing a restore?


    Sent from my Gold iPhone 5s 
    03-26-2014 03:59 PM
  6. leslie haw's Avatar
    No lag for me too. 7.1 works as we'll with my 5s as 7.0.6


    Sent from my silver iPad mini with Retina Display using iMore Forums
    03-27-2014 10:36 AM
  7. dkhmwilliams's Avatar
    That's unfortunate. I thought that 7.1 made my 5S faster. I haven't seen any lag on it at all. Actually I have never seen lag on any iPhone that I have ever owned.


    Sent from my Gold iPhone 5S. The "S" is for sexy.
    04-12-2014 09:23 PM
  8. christos michalopoulos's Avatar
    No lag here too!


    Sent from my iPhone using iMore Forums
    04-19-2014 05:48 PM
  9. Jaguarr40's Avatar
    Mine close out as quick as the swipe i use. I did notice at the beginning it took a few times to get use to the swipe but now - fast and no lag.
    04-19-2014 05:57 PM
  10. Ledsteplin's Avatar
    No lag here. Just do the hard reset.


    Sent from from my iPhone 5
    04-19-2014 06:17 PM
  11. Septembersrain's Avatar
    I had a little lag on my 5c. I've come to think on some devices, a hard reset after update is needed to iron out any issues. After I hard reset mine, it functions better than it ever did. 😁


    Sent from space using Tapatalk.
    dkhmwilliams likes this.
    04-19-2014 06:22 PM

Similar Threads

  1. Do you use or have you ever used iWork ?
    By Jaguarr40 in forum iCloud
    Replies: 10
    Last Post: 08-28-2014, 01:04 PM
  2. Emergency Contact on Your iPhone - What Do You Have Setup?
    By Jaguarr40 in forum Site Feedback & Help
    Replies: 10
    Last Post: 04-02-2014, 10:13 PM
  3. What Draws You To The iMore Forums On almost An Everyday Basis?
    By Jaguarr40 in forum iMore.com News Discussion
    Replies: 9
    Last Post: 03-26-2014, 12:12 AM
  4. Best Buy offering $150 trade-in credit for your old iPhone
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-25-2014, 10:40 AM
  5. How to earn discounts on Apple products for business with Joint Venture
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-25-2014, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD