1. Infiniti7's Avatar
    So my 5s was charging and I went to click the home button to see if I had any messages and it the screen would not come on after click it multiple times. Finally it appeared after being delayed for 15 seconds. Same thing happened after entering password. It would delay for 10
    Seconds then unlock. Turned phone off and on and seems to be working now. Anyone experience this or know if it's an issue?
    01-26-2014 06:18 PM
  2. moloes's Avatar
    So my 5s was charging and I went to click the home button to see if I had any messages and it the screen would not come on after click it multiple times. Finally it appeared after being delayed for 15 seconds. Same thing happened after entering password. It would delay for 10
    Seconds then unlock. Turned phone off and on and seems to be working now. Anyone experience this or know if it's an issue?
    Most likely a one off scenario


    Sent from my iPad using iMore Forums mobile app
    01-26-2014 06:20 PM
  3. phreddyl's Avatar
    I haven't but it's nothing to be concerned about. If it happens again do a hard reset/reboot. Hold the home button and the power button until the screen goes black then the apple appears. Let go at this point. That usually fixes many issues.
    01-26-2014 06:23 PM
  4. Infiniti7's Avatar
    Well just by turning the phone off and on seemed to fix it. You think it's a hardware issue or a software glitch that's nothing to worry about?
    01-26-2014 06:28 PM
  5. moloes's Avatar
    Well just by turning the phone off and on seemed to fix it. You think it's a hardware issue or a software glitch that's nothing to worry about?
    It's very rare but I've experienced it where my phone has had a stubborn moment that's only lasted a minute then everything is back to normal. Probably just the software getting confused.


    Sent from my iPad using iMore Forums mobile app
    01-26-2014 06:31 PM
  6. kataran's Avatar
    It happened on my i5 before a reset and it's history might never see it again

    I call it a tech brain fart


    Sent from my iPhone 5s Gold 64GB
    01-26-2014 06:35 PM
  7. EmceeGeek's Avatar
    So my 5s was charging and I went to click the home button to see if I had any messages and it the screen would not come on after click it multiple times. Finally it appeared after being delayed for 15 seconds. Same thing happened after entering password. It would delay for 10
    Seconds then unlock. Turned phone off and on and seems to be working now. Anyone experience this or know if it's an issue?
    Yes, I have experienced this many times before.


    Sent from my [Gold] iPhone 5s
    01-26-2014 06:38 PM
  8. Infiniti7's Avatar
    And your phone works great still and it's not a problem after a reset?
    01-26-2014 06:45 PM
  9. iEd's Avatar
    Doesn't sound like anything to worry about. Power off or a reset solves most of these issues.
    01-26-2014 06:46 PM
  10. iOS Gravity's Avatar
    Happends a lot to my iPad Mini. Nothing to worry about.
    01-26-2014 07:30 PM
  11. nikkisharif's Avatar
    I wouldn't worry about it. It happened to me a few times. I think my issue was not ever closing apps...I have a horrible habit of having a bunch of them open!!
    01-27-2014 12:46 PM
  12. pr1nce's Avatar
    I've never had that happen. Probably nothing to worry about.


    Sent from my iPhone using iMore Forums mobile app
    01-27-2014 12:57 PM

Similar Threads

  1. iPhone 5S deals?
    By Oviraptor in forum Ask a Question
    Replies: 12
    Last Post: 06-21-2014, 02:34 PM
  2. Replies: 24
    Last Post: 01-29-2014, 07:58 PM
  3. My ideas for future iPhones/iOS upgrades
    By geekynerd00 in forum iPhone
    Replies: 4
    Last Post: 01-26-2014, 11:05 PM
  4. iPhone 5S problems with MMS
    By Vova senchuk in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 01-26-2014, 03:08 PM
  5. Replies: 7
    Last Post: 01-26-2014, 02:56 PM
LINK TO POST COPIED TO CLIPBOARD