1. Infiniti7's Avatar
    So I was playing a game on my phone during a plane ride and had my phone on airplane mode. All of a sudden I tried to exit the game by hitting the home button and it would not respond. I tired pressing it 30 times. No response. Tired clicking the button on top. Same thing. No respond. Tired holding the lock button down to turn it off no response. No buttons would work. The funny thing is that I could still play the game and the screen worked by selecting options for the game on the screen. Finally the apple sign showed up and the phone restarted. Everything works great now. Any thoughts? Think it was the game causing it or the phone? The game was called road trip with the car that you have to keep moving or it blows up just if you were curious what game it was.
    12-28-2013 01:24 PM
  2. kch50428's Avatar
    Random act of glitchiness... they happen once in a while... if it happens regularly, it's time to think about restoring your device's iOS.
    12-28-2013 01:26 PM
  3. Infiniti7's Avatar
    Just so weird cuz I've never experienced that before on any iPhone I've had. Wonder if it's a hardware problem with the iPhone or the game app just caused it?
    12-28-2013 01:39 PM
  4. SeanHRCC's Avatar
    Logic would tell us that if the phone has never had an issue until an app was being used, and only did it within that app...that it's probably not a hardware issue.
    Just_Me_D likes this.
    12-29-2013 11:13 AM

Similar Threads

  1. Replies: 18
    Last Post: 05-21-2014, 01:39 AM
  2. Phone mode, recents
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-28-2013, 07:12 PM
  3. Replies: 1
    Last Post: 12-27-2013, 04:36 PM
  4. Replies: 5
    Last Post: 12-26-2013, 11:18 PM
  5. My computer will only recognize old phone & not the new 5S
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-26-2013, 03:29 PM
LINK TO POST COPIED TO CLIPBOARD