1. 07GD SFD's Avatar
    For the past few weeks I've had an issue with my phone where the screen will automatically illuminate on its own. I thought perhaps there was a notification of sorts but each time I check after the screen turns on, there aren't any notifications of any sort. Has anyone else experienced this?

    As a side note, I figured I'd perform a reboot. After doing so, none of my previously stored fingerprints were there anymore. I had to set them all up again.
    10-09-2013 01:10 PM
  2. Just_Me_D's Avatar
    I suggest you backup your device, put it in DFU mode and restore it. Afterwards, set it up as a new device. If that doesn't help, make a genius bar appointment with the nearest Apple Store.
    10-09-2013 01:12 PM
  3. 07GD SFD's Avatar
    Ok, thanks. Unfortunately the closest Apple store is hours away so hopefully your first recommendation works.
    10-09-2013 01:31 PM
  4. SeanHRCC's Avatar
    Ok, thanks. Unfortunately the closest Apple store is hours away so hopefully your first recommendation works.
    You can also contact them about doing replacement through the mail...there are options for you even if your closest Apple store is far away.
    10-09-2013 03:45 PM
  5. 07GD SFD's Avatar
    You can also contact them about doing replacement through the mail...there are options for you even if your closest Apple store is far away.
    Good to know. Thanks!
    10-09-2013 03:46 PM
  6. BreakingKayfabe's Avatar
    I've had issues dating back to the iPhone 4 where if I would reboot the phone, my brightness and some sound settings would restore
    back to factory. It sounds like it's the same issue plaguing the saved fingerprints. Hope a replacement helps. I just have a sneaky
    suspicion it's iOS related.
    10-09-2013 04:08 PM
  7. fegatino's Avatar
    Hi everybody!
    I had the same problem and i tought it Was water trough the home button. So i tried to dry my phone using a vacuum pump (..from my work - ac plants..) and it worked!!!
    06-06-2014 03:34 PM
  8. aera's Avatar
    I have a simliar issue. My phone isn't illuminating by itself. But when I hit the home button to get into my phone it will start rapid firing off screen shots. I think I have a faulty power button.
    06-09-2014 02:55 PM

Similar Threads

  1. Replies: 6
    Last Post: 10-10-2013, 11:36 AM
  2. Cover Art Lock Screen Interference
    By nyankees278 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 10-09-2013, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD