1. iMore Question's Avatar
    I lose too much time going thru the password screen everytime I get a text or phone call. The 2nd thing I need to do is give my screnn time a longer duration. Somehow got to set to less than 1 minute.
    02-03-2016 03:47 PM
  2. Just_Me_D's Avatar
    You cannot disable the lockscreen but you can remove the passcode, if you've set one. Furthermore, you can set the device so that you can view your notifications on the lockscreen.

    Finally, go to Settings→ Auto-Lock and then change the time to 1 minute instead of 30 seconds.
    02-03-2016 03:57 PM
  3. Oilcan Wiilie's Avatar
    Tried settings, passcode and deleted, but will not go away?
    02-03-2016 04:54 PM
  4. Ledsteplin's Avatar
    Tried settings, passcode and deleted, but will not go away?
    Try again. Go to Settings > Passcode > turn passcode off.
    Just_Me_D and IAmSixNine like this.
    02-03-2016 05:40 PM

Similar Threads

  1. Apple Watch arrives in six more countries next week
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 03-01-2016, 12:39 AM
  2. Replies: 4
    Last Post: 02-04-2016, 05:50 PM
  3. Replies: 0
    Last Post: 02-03-2016, 03:30 PM
  4. Why is my iPhone 4s silent when receiving text messages?
    By iMore Question in forum iPhone 4S
    Replies: 1
    Last Post: 02-03-2016, 02:43 PM
  5. Replies: 1
    Last Post: 02-03-2016, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD