1. iMore Question's Avatar
    I updated to 9.2 in 5c few days ago and I ran into this issue now 3 days, my app store is showing the red indicator that one app has an update but none to be found. Anyone have a fix? I have tried a couple restarts on the my iPhone 5C and nothing. Please help or advise me above matter by mail.
    Warm Regards
    Litan Das
    Bangladesh
    12-28-2015 06:03 AM
  2. Smply_Rckless's Avatar
    Welcome to imore. Try signing out of the AppStore. Go to settings, AppStore & click your name. This should fix it.
    12-28-2015 07:28 AM
  3. Ledsteplin's Avatar
    If you sign out of the App Store, you will need to sign back in. You might try a hard reset first.
    Hold the top or side power/sleep button and the home button at the same time until the Apple logo appears, then release.
    12-28-2015 09:08 AM

Similar Threads

  1. Best sports app for Apple Watch
    By MrMars in forum Apple Watch Apps & Games
    Replies: 8
    Last Post: 03-29-2016, 06:27 PM
  2. Wallet app for Ipad Mini 4?
    By djgmac in forum iPad mini 4
    Replies: 3
    Last Post: 03-19-2016, 06:46 AM
  3. Why won't my iPad let me download apps or games?
    By iMore Question in forum iPad
    Replies: 2
    Last Post: 12-28-2015, 10:44 AM
  4. App Store shows 1 update
    By candi626 in forum Ask a Question
    Replies: 3
    Last Post: 12-27-2015, 10:19 PM
  5. Why won't my weather app update?
    By iMore Question in forum iPhone Apps & Games
    Replies: 1
    Last Post: 12-27-2015, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD