1. wrldwzrd89's Avatar
    The more I use my iPhone, the slower it gets - eventually all outgoing data requests fail. The only fix I have found is to reboot. Alas I don't have any other iPhones to test for the issue.
    12-04-2014 12:11 PM
  2. Harry Wild's Avatar
    How your storage? Is it full? Other then that; it seems like you have a virus in your iPhone! My 5C is running great with 8.1.1! Of course I just got it about two weeks ago.
    12-06-2014 01:42 AM
  3. ritesh's Avatar
    Other then that; it seems like you have a virus in your iPhone! My 5C is running great with 8.1.1! .
    Virus in iOS is an oxymoron !!!

    OP. Try backing up your phone in iTunes and then a restore to see if it fixes anything.
    12-06-2014 01:46 AM
  4. wrldwzrd89's Avatar
    How your storage? Is it full? Other then that; it seems like you have a virus in your iPhone! My 5C is running great with 8.1.1! Of course I just got it about two weeks ago.
    I have roughly 11 GB free out of 28 GB.
    Virus in iOS is an oxymoron !!!

    OP. Try backing up your phone in iTunes and then a restore to see if it fixes anything.
    That's probably a good idea. I'll give that a try.
    12-06-2014 05:05 AM
  5. wrldwzrd89's Avatar
    Restore SUCCESSFUL. No problems as of yet.
    12-07-2014 12:49 PM

Similar Threads

  1. Replies: 0
    Last Post: 12-04-2014, 12:06 PM
  2. When2 Free iOS App
    By Aoife And Andrew Brady in forum iPhone Apps & Games
    Replies: 1
    Last Post: 12-04-2014, 11:24 AM
  3. What's on Ally's iPad Air 2 right now!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-04-2014, 10:40 AM
  4. Replies: 0
    Last Post: 12-04-2014, 09:40 AM
  5. Replies: 0
    Last Post: 12-04-2014, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD