1. iMore Question's Avatar
    I had to reset my iPhone os. iTunes downloaded its software and tried installing it. When it reaches to firmware installation process, it just hangs up. After couple of minutes, an pop-up is seen in iTunes with error code 52. I browsed for that error coded too. Nothing is incomplete as explained in that page. I tried in multiple devices but couldn't reset my os.
    Reseting would install iOS 9.0.1 in my iPhone 5, 16GB.

    Can anybody please help me out. Thanks in advance.
    10-13-2015 09:32 AM
  2. Laelipoo's Avatar
    Try DFU mode. Hold power and home to reboot, then after screen goes black, hold only the home button. You may also need to try another cable and or usb port.
    10-14-2015 09:10 PM

Similar Threads

  1. How to create a software RAID in OS X 10.11?
    By iMore Question in forum OS X El Capitan (10.11)
    Replies: 1
    Last Post: 10-15-2015, 10:12 AM
  2. Replies: 1
    Last Post: 10-13-2015, 08:55 AM
  3. Replies: 0
    Last Post: 10-13-2015, 07:30 AM
  4. Sprint to deploy 4G LTE service in 279 New York City subway stations
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-13-2015, 06:51 AM
  5. Replies: 1
    Last Post: 10-13-2015, 06:30 AM
LINK TO POST COPIED TO CLIPBOARD