1. koerk's Avatar
    Good morning,

    I tried to find previous threads concerning my problem but couldn't find anything but case and design threads or the infamous purple flare when I searched for "purple camera"...

    Sometimes when I launch the camera app or a third party app that uses the camera, those purple and pink artifacts appear on the screen. Strange purple artifacts in camera app-imageuploadedbyimore-forums1385969302.365727.jpg

    I think it appears when the environment is very bright but I cannot find a scenario to reproduce this behavior ("if this is the case, then it happens"...)

    There seem to be people on the internet that have these problems as well. I wasn't able to find a solution, though. Or is it even a hardware problem?

    I'm on the latest iOS version but my iPhone 5 also did this in iOS 6.

    Thanks for your help!

    Koerk
    12-02-2013 02:32 AM
  2. taz323's Avatar
    I'd bring into Apple, and them check it out.
    12-02-2013 04:27 AM

Similar Threads

  1. [GUIDE] How to use the iMore Forums app
    By pr1nce in forum Guides & How-To Articles
    Replies: 5
    Last Post: 12-06-2013, 01:35 AM
  2. Switching from AT&T to TMobile in Philadelphia area
    By iMore Question in forum Ask a Question
    Replies: 7
    Last Post: 12-02-2013, 06:15 PM
  3. Imore app not loading news
    By Davidson in forum Ask a Question
    Replies: 4
    Last Post: 12-02-2013, 09:41 AM
  4. Watch the World Cup draw live with official FIFA app for iPhone and iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 12-01-2013, 06:50 PM
LINK TO POST COPIED TO CLIPBOARD