1. gameson's Avatar
    Once in a while, I sync my iPhone to get new songs to my iPhone and also to do PC backup. I have many apps in iPhone but I do NOT want the apps to be copied to my PC as the apps are a waste of my HD space. Every time I sync, I have to click X when it tries to sync the app purchase.

    How do I do that? Is there a setting that would let me only do backup and sync music?

    Thanks.
    08-28-2013 05:09 PM
  2. SeanHRCC's Avatar
    This thread might help you...mine doesn't sync/store them on my computer anymore after doing this...cleared up about 20GB worth of space on my HDD too, which was trivial, but still something.

    MacRumors Forums - View Single Post - I do not want iOS apps on my Mac, now that we have iCloud.
    08-28-2013 05:23 PM
  3. gameson's Avatar
    Thanks for the advise, but it does not work. I followed the instruction, by first go to iTunes preferences and advanced then reset warning, then I plug in my phone, then scroll down, there is reset warning, I click that as well

    then I click synch, it is still syncing apps that are on my phone that are not in my PC. there is no pop up that tells me not to do app transfer, it's frustrating...

    any other way? Thanks.
    08-28-2013 08:27 PM
  4. gordol's Avatar
    When the iPhone is connected, open the device and there should be an option on the Apps or first tab to install new apps. Turn that off. I'm not in front of my computer with iTunes, so I cannot check the specific location and name of the setting. I just know that it's there, somewhere.
    08-30-2013 12:10 PM
  5. Jaguarr40's Avatar
    I don't know if this is what you are looking for but under the top of iTunes under EDIT scroll down to Preferences and the DEVICE tab. Look to see if you have the first box checked so you can choose what to do when you plug on your phone to iTunes. if you are thinking of something else, let me know.

    how do I prevent app sync via iTunes?-capture.png
    09-01-2013 12:01 PM
  6. arshaddossa's Avatar
    Hello

    I found a solution to stop synching Apps on iTunes version 11.1.5.5
    Edit --> Preferences --> General tab --> "untick" Apps
    This will stop synching all apps to your local HDD.

    Good luck
    Arshad
    04-29-2014 06:08 PM
  7. imadtsoli's Avatar
    Try this.

    Preferences>Devices>Prevent [devices] from automatically syncing (check)

    Summary Tab>Options(near the bottom)> Automatically sync this iPhone when connected (uncheck)

    Apps Tab> Automatically install new apps (uncheck) (near the middle)
    04-30-2014 08:49 AM
  8. mmfiorini's Avatar
    Almost worked! But a soon as the ipad starts syncing it starts downloading all the apps into the computer again and the apps option becomes ticked.

    In my case, I already deleted all the apps from the computer, so every time it syncs it tries downloading ALL apps instead of only new ones...
    Hello

    I found a solution to stop synching Apps on iTunes version 11.1.5.5
    Edit --> Preferences --> General tab --> "untick" Apps
    This will stop synching all apps to your local HDD.

    Good luck
    Arshad
    06-25-2014 06:16 AM

Similar Threads

  1. iPhone 5 (iOS 7 beta 6) stuck. Can't do nothing.
    By samhickmann in forum iOS 7
    Replies: 5
    Last Post: 10-19-2013, 03:22 PM
  2. Syncing iPhone with iTunes
    By iChloe in forum iTunes
    Replies: 8
    Last Post: 09-12-2013, 09:20 PM
  3. Replies: 9
    Last Post: 08-28-2013, 10:27 PM
  4. Changing country in iTunes help!
    By Steve-O in forum iTunes
    Replies: 3
    Last Post: 08-28-2013, 09:47 AM
  5. Replies: 1
    Last Post: 08-27-2013, 08:14 PM
LINK TO POST COPIED TO CLIPBOARD