1. Bruins_CCH_4's Avatar
    Hi,

    As the subject describes, I am not able to send emails from my bell.net account on my iPhone 5 although I can from my ipad mini. I receive the following error message:




    Then the email sits in an 'Outbox' folder until I delete it. I've tried to resend it several times and i get the same error without success.

    I have checked the email settings for this account in both the iPhone and the ipad and they are identical from what I can tell. I have no problem receiving emails on the iPhone.

    I have also tried deleting the email account and re adding it. I have no problem with my yahoo account.

    If anyone has any tips I would appreciate it.

    Thanks!
    Chad
    08-21-2013 10:58 PM
  2. crowordove's Avatar
    Hey there Chad,

    I did some digging and came across a few different configurations that supposedly work.

    Here is config A for bell.net outgoing settings and was said to have worked on an iPhone 5:
    With Bell...
    SMTP Server: smtphm.sympatico.ca
    Port: 25 (or 587 if port 25 does not work)
    Authentication: Yes
    User name: Email address (e.g: jsmith@bell.net) and password (e.g.: a123456z)
    TLS/SSL Required: Yes (select TLS if available, if not, select SSL)
    And here is config B that was said to work on iPads:
    POP: pop.bellnet.ca / no ssl / port 110 (Incoming)
    SMTP: smtpa.bellnet.ca / ssl / port 465 (Outgoing)
    Further searching through Bells support pages said that no iOS devices are officially supported although I couldn't tell you why considering OS X is.


    Hope this works for you

    Tyler
    Last edited by crowordove; 08-22-2013 at 12:36 AM.
    Bruins_CCH_4 likes this.
    08-21-2013 11:56 PM
  3. Ed7789's Avatar
    bell.net email addresses are actually using "outlook.com", formerly known as "Windows Live Hotmail". They can be set-up on the iPhone and the iPad as a "Outlook.com"/"Windows Live Hotmail" account
    crowordove and Bruins_CCH_4 like this.
    08-22-2013 08:58 AM
  4. Bruins_CCH_4's Avatar
    It seems that after deleting the account and re adding it again worked this time although it hasn't worked in the past. It seems the port that its using is 995. That is the only difference I can see.

    Thanks for the help!

    Chad
    08-22-2013 06:00 PM

Similar Threads

  1. Chromecast Dongle: iPhone To T V ?
    By Robert Rose2 in forum Accessories
    Replies: 2
    Last Post: 09-17-2013, 07:29 PM
  2. Thoughts on iPhone 5s tech specs?
    By acerace113 in forum iPhone 5s
    Replies: 39
    Last Post: 09-11-2013, 06:14 AM
  3. Iphone 4S Screen Replacement Quality and Resolution
    By daniel_alexie in forum iPhone 4S
    Replies: 3
    Last Post: 08-23-2013, 03:06 PM
  4. Upgrade from 6.0 to 6.1.2 instead of 6.1.3
    By mheletz in forum iOS 6
    Replies: 1
    Last Post: 08-21-2013, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD