1. Exsurgo's Avatar
    Hi everyone! I have a question I hope someone can help me with. I hope also I am in the correct forum. If not I apologize.

    I have three email accounts on my iPhone 5: two personal accounts, and my work email which uses Activesync. I have found in the Notifications setting that I can have three different alert tones upon receiving email from each one of these accounts. This is a great feature as I know which email account I have just received an email to without looking at the phone.

    Anyway, I have chosen an alert tone, the famous "tweet" which is already one of the choices built into the phone. However, I set the alert tone to "tweet" for my exchange account, but when I receive a new email on that account, I hear the default "ding" alert tone. The "tweet" tone does not work. The other two email accounts are actually set to "none" right now, and those work as I do not hear a tone at all when I receive mail to those accounts (what I want).

    Is there something I am missing to get my exchange account, and only my exchange account, to audibly alert me using the "tweet" and not the default "ding"?

    Any help would be really appreciated.

    Thank you all very much and take care.
    08-09-2013 07:01 PM
  2. Just_Me_D's Avatar
    I no longer have a gmail exchange account, but I did experiment with a couple of my configured accounts by changing the tones, including setting one to use with the tweet alert sound. Each time, the correct tone was heard. All I can tell you is enable the tweet alert for one of the mail accounts with no alert notification and then send a test email message to it to see if it alerts you properly.
    08-09-2013 07:39 PM
  3. BreakingKayfabe's Avatar
    You're setting these tones from Settings-Notifications-Mail and then setting the tone on
    each individual account, right?

    One other thing; is the exchange account your default account? If it is then you should
    go to settings-sounds and change the "New Mail" tone to the tweet tone and see if that
    works.
    08-09-2013 08:09 PM
  4. Exsurgo's Avatar
    Thank you both! Yes, I had all of the settings correct..I had set them in both Notifications and Sounds. And yes, the exchange account was/is the default mail account. First thing that opens when I open the mail app.

    On a whim, decided that I would go through and check the other notifications. Not sure if it worked, but I turned all sounds off via toggle, then back on. I then did a soft reset by just turning the phone off and back on again, sent a test email, and it worked!!

    I get my "tweet" now with Exchange emails.

    I hope this might help someone else who may have a similar issue.

    Once again, thank you both very much for your responses and suggestions!
    08-10-2013 12:20 AM
  5. Exsurgo's Avatar
    I'm sorry I've tried to reply to this several times to thank you for your help, but it won't seem to post.

    Got it working..I turned off ALL notifications via toggle, then back on again. Then, just turned off the phone and back on. All is good!

    Thank you again for your responses and suggestions!
    08-10-2013 01:07 AM
  6. Just_Me_D's Avatar
    Thank you both! Yes, I had all of the settings correct..I had set them in both Notifications and Sounds. And yes, the exchange account was/is the default mail account. First thing that opens when I open the mail app.

    On a whim, decided that I would go through and check the other notifications. Not sure if it worked, but I turned all sounds off via toggle, then back on. I then did a soft reset by just turning the phone off and back on again, sent a test email, and it worked!!

    I get my "tweet" now with Exchange emails.

    I hope this might help someone else who may have a similar issue.

    Once again, thank you both very much for your responses and suggestions!
    I'm sorry I've tried to reply to this several times to thank you for your help, but it won't seem to post.

    Got it working..I turned off ALL notifications via toggle, then back on again. Then, just turned off the phone and back on. All is good!

    Thank you again for your responses and suggestions!
    We're glad you got the problem solved, and thank you for updating us. Take care and enjoy your weekend...
    08-10-2013 09:27 AM

Similar Threads

  1. Looking for an app to increase my words in twitter?
    By fightcrazy in forum iPhone 5
    Replies: 12
    Last Post: 11-09-2013, 12:51 PM
  2. Find My iPhone ringtone
    By Hackaveli in forum Wallpapers & Ringtones
    Replies: 7
    Last Post: 10-04-2013, 08:10 PM
  3. Replies: 4
    Last Post: 08-16-2013, 05:42 AM
  4. [universal] Kingdoms Fall, new action RPG on iOS [video, screens]
    By dqhendricks in forum iPhone Apps & Games
    Replies: 2
    Last Post: 08-10-2013, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD