1. Dazzler's Avatar
    All of a sudden I have lost the connection to 3G on my iPhone 5. It shows as E or an O. I have tried reset and also removed the SIM but no joy. Can anyone help. Thanks.
    06-07-2013 05:56 PM
  2. kch50428's Avatar
    It's possible EE is experiencing a network issue in your locale at the moment... have you called them to check?
    06-07-2013 05:58 PM
  3. Dazzler's Avatar
    Thank you. It's been like this all day and sadly, they are closed now until 8am tomorrow.
    06-07-2013 05:59 PM
  4. kch50428's Avatar
    No 24x7 Customer support?
    06-07-2013 06:01 PM
  5. Dazzler's Avatar
    No. I will try tomorrow. Thanks for your thoughts
    06-07-2013 06:10 PM
  6. ndaniel1's Avatar
    I had this issue a couple of weeks ago, I ended up turning the phone off a couple of times and just left it like it for a while. Coincidently EE were connecting their broadband services up at the same time so maybe that affected it?? hope that helps!
    06-09-2013 06:56 AM

Similar Threads

  1. Music connection via cassette
    By bergman in forum Accessories
    Replies: 0
    Last Post: 07-31-2010, 09:54 AM
  2. Interesting 3G Connection Problem find...
    By MattDionis in forum iPhone 4
    Replies: 1
    Last Post: 06-27-2010, 09:11 AM
  3. iphone 3gs sound for others O2 UK help :(
    By drunfola in forum iPhone 3GS Forum
    Replies: 5
    Last Post: 11-05-2009, 05:53 PM
  4. Replies: 0
    Last Post: 04-23-2009, 02:59 AM
  5. Please Help! no 3G Connection
    By Juantos08 in forum iPhone 4
    Replies: 1
    Last Post: 11-06-2008, 03:57 PM
LINK TO POST COPIED TO CLIPBOARD