1. bunjy's Avatar
    I have an issue with my iPhone 5 connecting to my in-car Bluetooth. When I initiate a call, the phone initially connects but then disconnects. I then have to manually select the in-car speaker. The connection will then stay on. I have a Chevy Equinox. I tried my phone in a coworker's Chevy Impala, and it worked fine. Do you guys think the problem is the car or the phone?
    04-08-2013 12:29 AM
  2. bamf-hacker's Avatar
    My guess is the firmware on the car system needs to be updated. Check with Chevrolet to see if there is one available.
    04-08-2013 07:42 AM
  3. BarackOdrama's Avatar
    I think you'll be better off asking this question on a Chevy forum.
    04-08-2013 08:09 AM
  4. bunjy's Avatar
    Well, I know that sometimes phones can be quirky. I will take the car by the dealer to see if it has the problem
    04-08-2013 09:32 PM
  5. bunjy's Avatar
    OK. It's seems like the issue is with my phone. I received a call and the phone disconnected from my Jawbone. Any ideas on how to fix this?
    04-16-2013 11:11 PM
  6. aanaya abid's Avatar
    I have a Jawbone Era and it seems to connect to my 920 but when I try to use it for my phone or even just audio from the phone it doesn't have any sound coming through. I can switch it off or switch to speaker or the handset and I can hear again. When my jawbone is connected to my BB it works just fine. Only problem is on my PH8 920. Is anyone else having an issue with the Bluetooth on the WP8 OS?
    04-17-2013 02:01 AM
  7. ernbrdn's Avatar
    OK. It's seems like the issue is with my phone. I received a call and the phone disconnected from my Jawbone. Any ideas on how to fix this?
    Is this only in your car? Also how are you initiating answering the phone call?


    Sent from my iPhone using Tapatalk
    04-17-2013 10:31 AM
  8. SeanHRCC's Avatar
    Is your iPhone running the most current firmware? There were issues like this early on after release...I had issues connecting to the radio in my truck but it has since been fixed.
    04-17-2013 11:04 AM
  9. bunjy's Avatar
    Is your iPhone running the most current firmware? There were issues like this early on after release...I had issues connecting to the radio in my truck but it has since been fixed.
    I'm on 6.1.3. Is this what you mean?
    04-17-2013 05:53 PM
  10. bunjy's Avatar
    Is this only in your car? Also how are you initiating answering the phone call?


    Sent from my iPhone using Tapatalk
    The phone is connected, but sometimes when I initiate a call in my car, it will momentarily connect then disconnect. I then have to manually connect it on the phone, after which it usually stays connected.

    It's the exact opposite on my Bluetooth. If I initiate the call, it stays connected. When I receive a call, it disconnects and I have to manually connect it. Very frustrating...
    04-18-2013 12:34 AM
  11. ernbrdn's Avatar
    That's strange. I know in my car depending on where I initiate the call from determines which way the audio is sent, even the order of connection seems to effect it. I have a docking aux cable, a Bluetooth speakerphone, and a Bluetooth headset that I used. If I connect the dock last all audio, podcasts and music will go through it. If I connect the Bluetooth speakerphone last it seems to "steal" the audio and stream through it. My headset seems to always fall into a slave mode. When I receive a call if I hit answer on the phone it will direct the call to the Bluetooth speakerphone, if I want to use the headset I have to either Press the headset to answer or use the "switch audio" button on the call screen. Very confusing but it works abd rarely has it ever disconnected completely.
    I have read recently that some newer headset like the Plantronics Voyager Legend just do not like the iphone for whatever reason, maybe it's a case like that?


    Sent from my iPhone using Tapatalk
    04-18-2013 07:44 AM
  12. SeanHRCC's Avatar
    Are your BT headset issues happening IN the car only? Or any where you use the headset? One possibility if it's only happening in the car is that the phone is trying to connect between the radio and the headset and it's getting crossed up...it has a sort of connection priority where it tries to remember the last connection it made in a bluetooth network, and I've noticed that when mine is connected to my car and i come home and it tries to auto connect to my home stereo via bluetooth it gets a little fouled up and sometimes disconnects and reconnects several times (too many networks I'm assuming).

    That's really the only thing I've got as far as your issue goes. It certainly shouldn't be happening when you're singularly connecting to one or the other, and i would get a replacement device if mine was doing that.
    04-18-2013 08:07 AM
  13. bunjy's Avatar
    I never have the car and Jawbone on at the same time. Looks like I might have a phone issue.
    04-18-2013 08:59 AM
  14. bunjy's Avatar
    I noticed today that, when my Jawbone is connected and I have an incoming call, if I answer the call on the Jawbone the call will transfer to the Jawbone. If I press "Accept" on the phone when connected to the Jawbone, the call picks up on the phone not the Jawbone. This is my first iPhone, so I don't know if this is normal. If normal, the issue is probably the car, not the phone.
    04-23-2013 12:54 AM
  15. ernbrdn's Avatar
    That is normal operation as far as I know. The next thing I guess in would do is see if in Bluetooth settings maybe your car is picking up as an a2dp device and a separate headphone device. Maybe only one is connecting and you need to pair the other manually. Just a thought, or I guess the car is just incompatible with the iphone.


    Sent from my iPhone using Tapatalk
    04-23-2013 01:06 AM

Similar Threads

  1. Bluetooth issues with Iphone 4 or IOS4
    By hammerheadfl in forum iPhone 4
    Replies: 16
    Last Post: 07-23-2010, 12:11 PM
  2. Bluetooth issues while using edge?
    By j7469 in forum iPhone 4
    Replies: 0
    Last Post: 06-17-2010, 10:27 PM
  3. bluetooth issues with my car head unit.....
    By wmurali in forum iPhone 4
    Replies: 1
    Last Post: 02-27-2010, 11:10 PM
  4. Replies: 5
    Last Post: 12-21-2009, 05:03 PM
  5. iPhone bluetooth issues, very very strange
    By phillikj in forum iPhone 4
    Replies: 4
    Last Post: 12-16-2009, 06:57 PM
LINK TO POST COPIED TO CLIPBOARD