1. Lbun2's Avatar
    I keep getting this darn screen when I use the ISimple.

    Iphone5 and iSimple problem!-imageuploadedbytapatalk1362971178.078091.jpg
    03-10-2013 11:05 PM
  2. jimenez1410's Avatar
    It happened to me all the time, didn't figure out.
    03-11-2013 12:55 AM
  3. Lbun2's Avatar
    Damn it. It is a annoying for sure.
    03-11-2013 08:30 AM
  4. iSimple's Avatar
    This is normally due to you connecting the adapter to the cable before connecting it to the phone. If you follow the instructions on the document i have attached below you shouldn't have this issue any more.

    http://www.pac-audio.com/PACProductD...ng_adapter.pdf
    brentc1984 likes this.
    03-12-2013 09:06 AM
  5. Johnny Pitts's Avatar
    The Apple adapters are the only ones that work properly. I bought 2 of the after market adapters and they will let the iPhone 5 charge,but that's all/ But as soon as I hooked up the $30 Apple adapter,everything worked as it did with the cable and the iPhone 3GS. Just some info for future.
    deat74 likes this.
    07-24-2013 12:51 AM
  6. tonyde13's Avatar
    This is normally due to you connecting the adapter to the cable before connecting it to the phone. If you follow the instructions on the document i have attached below you shouldn't have this issue any more.

    http://www.pac-audio.com/PACProductD...ng_adapter.pdf
    Thanks so much for this! It's been bugging me for a few weeks now. I do have one question, though. Is there any way to sort of "Eject" the iPhone so you don't have to go through and disconnect the adapter from the Gateway cable every time you take your phone out of the car? Or are we stuck with the unplug/replug routine so the song info will show up every time?
    08-19-2013 01:50 AM

Similar Threads

  1. Iphone 3G 16GB sound and vibration problem
    By highlander#IM in forum iPhone 3G Forum
    Replies: 3
    Last Post: 09-12-2009, 01:18 PM
  2. 3gs JB and attachment problem
    By leica1215 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 09-12-2009, 12:30 AM
  3. AT&T email and Internet problem
    By twinsdad#IM in forum Carrier Discussion Lounge
    Replies: 3
    Last Post: 09-01-2009, 02:30 AM
  4. ActiveSync and Contact Problem
    By Mark_ace7 in forum iPhone 4
    Replies: 1
    Last Post: 08-26-2009, 03:22 PM
  5. Replies: 0
    Last Post: 06-22-2009, 05:11 PM
LINK TO POST COPIED TO CLIPBOARD