1. pietbotha's Avatar
    Hi,

    My carrier just got LTE support for iPhone 5 and I received updated carrier settings on my iPhone. As soon as they were installed so that it says "Enable LTE" instead of "Enable 3G", my whole status bar on the left side disappeared.
    No Carrier logo, but much worse, no signal bar or wifi bar. But I do have signal... When I switch on "do not disturb" they appear again but disappear as soon as do not disturb is switched off again. So I can browse and call etc, but the status bar is just missing...

    If anyone has any advice, please help! I tried resetting the phone, as well as switching it off and on again. More than once. No change.

    I even restored my phone from a backup I made yesterday before the network settings have been updated.

    I would be very grateful for any help.

    Thanks
    Attached Thumbnails Carrier logo and signal bar dissappeared-img_2054.png  
    03-09-2013 03:55 PM
  2. kch50428's Avatar
    Try turning Airplane mode on for a minute or two, then turn it off.

    Another thing to try would be go to Settings>> General>> Reset - and reset network settings.
    03-09-2013 04:00 PM
  3. Chase Isley's Avatar
    Who is your carrier? Also, have you restored the phone without restoring from a backup? Try doing that before you add your backup to the phone to see if the same thing happens. If the issue is not there, then the problem is within the backup. Let me know what happens.
    03-10-2013 09:59 PM
  4. pietbotha's Avatar
    I have tried rebooting, resetting (network setting and hard reset), switching airplane mode off and on, everything I could think of, but no change.

    I'm in South Africa, my carrier is MTN. Maybe the carrier settings didn't install correctly and have caused the problem.

    My last resort is to reset all settings and setup as a new phone, losing all my data in the apps and all my messages. My contacts and calendar are synced to iCloud so that would be OK, luckily.

    If anyone else has an idea, I'd really appreciate it!
    03-11-2013 05:32 AM
  5. Chase Isley's Avatar
    There are programs you can use like phoneview that would save your appdata and messages if worse came to worst.

    Really your only option now is to restore the phone and try it without restoring any data first. If the issue continues, sounds like it to me that the carrier update has a glitch. I would contact your carrier as well to see if anyone else has the same problem.
    03-11-2013 10:44 AM
  6. Sergio Farina's Avatar
    Hi pietbotha. did you solve your problem? I have the same problem. In my case just the carrier logo missed, after I received an update carrier. The signal bars are there.

    tks
    03-19-2013 07:56 PM

Similar Threads

  1. Wifi and Signal bars in iFile Heirarchy
    By SlydWyz in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 13
    Last Post: 02-26-2013, 02:09 PM
  2. First the signal bars and now the battery... is the battery a lie also??
    By Hack-My-i in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 13
    Last Post: 10-22-2010, 10:18 AM
  3. SBSSettings Toogles Help and Carrier Logo Help
    By touchyphone in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 01-29-2010, 06:12 PM
  4. Apple logo and spinning clock
    By cjcarbone#IM in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 06-24-2009, 11:14 AM
  5. unjailbreak and genius bar
    By hoosierdaddynow#IM in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 03-21-2009, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD