1. SeanHRCC's Avatar
    I have been dealing with this same kind of issue for over a year, Actually almost 15 months now, since my iPhone 4 got stolen. I even set up a new account, new phone number and new phone and SIM and still have this issue. No one seems to know what the problem is, but I have had double digit replacements on 4s phones, and simply "fry" the phone, bec the phone is looking for something. Eventually it becomes more than a 30% of the time, and becomes permanent, where I can't even get wifi to work.
    Aliens.
    12-14-2012 12:18 PM
  2. ame's Avatar
    Aliens.
    Srsly.
    12-14-2012 09:38 PM
  3. piranhadonna's Avatar
    I was having these same problems on my 5 and had been speaking to AT&T regularly about it. I finally gave up talking to AT&T and decided to call apple. Mind you I have gotten a new SIM card, set up phone as new(but restored from back up) and was still having this problem. Made an appointment with the Genius Bar and decided to set up as new before I went.
    This time I did not restore from a back up thinking I was going to get a replacement. Now I have 4 bars of LTE consistently(have never even seen LTE at my house before) and when phone calls come through I have 3-4 bars on 4g instead of 1-2. So far my signal has not been fluctuating like it was previously and I have yet to lose service. I also noticed that I now can use FaceTime over network and not just wifi.
    I really hope this continues to work, I was getting really tired of resetting my network settings multiple times a day just to get 1-3(fluctuating constantly) bars of 4g back.
    12-15-2012 12:26 PM
  4. jsntrenkler's Avatar
    I have had those problems on LTE when at casinos & airports. For me disabling LTE fixed it and once I was free from the high traffic area I just turned LTE back on.
    12-15-2012 01:08 PM
  5. piranhadonna's Avatar
    One of my problems was if I turned off LTE my phone would lose service completely. I would once again have to reset network settings to get it back.
    12-15-2012 01:15 PM
  6. piranhadonna's Avatar
    Well I was still having signal issues. Went to the Apple store and they replaced it with a new one. We will see what happens with this one.
    12-17-2012 08:09 PM
31 12

Similar Threads

  1. Ipod 4g Jailbreak issue
    By mrbudders in forum iPod & iPod Touch
    Replies: 0
    Last Post: 02-25-2012, 12:32 AM
  2. Data issue
    By four4usc in forum iOS 5
    Replies: 3
    Last Post: 11-07-2011, 12:09 PM
  3. Massive Data issues on ATT
    By duoFurious in forum Carrier Discussion Lounge
    Replies: 24
    Last Post: 11-03-2011, 02:08 PM
  4. 3G and Data Issues
    By shawnluke05 in forum iPhone 4
    Replies: 10
    Last Post: 07-24-2011, 02:50 PM
  5. Data issue
    By Cleveland in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 6
    Last Post: 02-11-2011, 10:42 PM
LINK TO POST COPIED TO CLIPBOARD