1. Chex313's Avatar
    So my i5 arrived this week, its for the kid. Activated it, got it set up from her icloud backup.

    So today we are driving together in the car for the first time, and I ask if there is any sign of an LTE signal, she says "no, just edge".

    So i'm surprised should be 3G(Faux G) I check my Galaxy Nexus full bars Hspa. So we travel around, we make sure LTE is turned on(It is) and we see no setting for 3G. Looks like its built into the LTE on/off. We hit a couple spots where it does indicate 4G full bars. So it appears to be working...Speed test registers 4/2 and 3/2 on both our phones.

    So we get home, where we always have had strong 3G. Every phone receives it i3G,i3GS,i4's Galaxy S2 and my Galaxy Nexus. I have full bars Hspa, she has edge...Its like what the? I speed test both phones the i5 is on edge, and the GN is on 3G. So I am scratching my head on whether its a bad sim, and an At&t problem or its the i5.

    Anyone else have odd loss in 3G reception?
    10-04-2012 06:14 PM
  2. Just_Me_D's Avatar
    Reset your device's network settings and see if that helps.
    Chex313 likes this.
    10-04-2012 06:23 PM
  3. Chex313's Avatar
    Reset your device's network settings and see if that helps.
    Yeah I'l do that, then I think a full restore as new is in order to clear any old i4 files out. Its a restore as new...and then a sync with no restore from backup to keep things clean , correct?

    It doesn't seem possible that the radio in this phone can't smoke my GN for radio reception.
    10-04-2012 06:32 PM
  4. finn5975's Avatar
    Yeah I'l do that, then I think a full restore as new is in order to clear any old i4 files out. Its a restore as new...and then a sync with no restore from backup to keep things clean , correct?

    It doesn't seem possible that the radio in this phone can't smoke my GN for radio reception.
    I will be very curious to see what you find after you do the things mentioned. I have found that my 4S and now 5, drop to Verizon's equivalent of edge in several places where the Galaxy Nexus I had owned maintained 3g. This surprised me since the G Nexus was known for having weaker radios.
    10-04-2012 07:48 PM
  5. Chex313's Avatar
    I will be very curious to see what you find after you do the things mentioned. I have found that my 4S and now 5, drop to Verizon's equivalent of edge in several places where the Galaxy Nexus I had owned maintained 3g. This surprised me since the G Nexus was known for having weaker radios.
    (At&t)Yeah I was surprised. I finally hooked up with my kid at dinner tonight and she said Faux G was now showing. So it seems to have fixed itself. I had her reset the Network settings anyway in case they came over from the i4. The Bars 3-4 stayed the same. I'm glad it seems to be working right now.

    It schools my GN on Wifi (Fios 35/35) We both pegged the Speedtest red, i5 @52/37 and my GN @42/32 but the the Hspa+/Hspa are neck and neck on the 2 phones. The i5 downloads slightly faster and the GN uploads slightly faster.

    Now to search out LTE
    10-05-2012 09:42 PM
  6. Just_Me_D's Avatar
    Yeah I'l do that, then I think a full restore as new is in order to clear any old i4 files out. Its a restore as new...and then a sync with no restore from backup to keep things clean , correct?...(snipped)...
    That is what I do. If I'm going to take the time to reset my device as new then that is what I'm going to do. No restoring from a backup for me under those circumstances. Restoring & resetting as new has served me and many others quite well and I think it will serve you well, too...
    Chex313 likes this.
    10-05-2012 09:55 PM

Similar Threads

  1. iPhone 5 & Pioneer Car Radio Issues
    By DJYoungDirty in forum iPhone 5
    Replies: 13
    Last Post: 01-22-2013, 11:53 PM
  2. Get Ready For New Age Radio-Time Shift Radio HD
    By aron639 in forum iPhone Apps & Games
    Replies: 1
    Last Post: 04-15-2011, 07:38 AM
  3. iPhone 4 & HD Radio/Clock
    By cvbcvb in forum Accessories
    Replies: 0
    Last Post: 10-18-2010, 02:25 PM
  4. Replies: 5
    Last Post: 06-14-2010, 11:31 PM
  5. iPhone 3.1.2 ( jailbroken with blackra1n ) & ssh problem
    By big9erfan in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 7
    Last Post: 10-15-2009, 02:55 AM
LINK TO POST COPIED TO CLIPBOARD