1. Matlock's Avatar
    Howdy Folks, Been a while since I posted last.

    Upgraded the new White iPhone 5 with Sprint from the 4S.
    Very pleased with it thus-far. Except for my Network Connection.

    This did not happen with my 4S with iOS5. I only had iOS6 on the 4S for a a few days. So I am not sure if it happened with the new update or not.
    When I got the iPhone 5 I restored it from the 4S.

    My Connection to my 3G VERY often loses connection and Roams 'o' even when I am in a full service area.
    I first noticed it when started sending text messages.

    I would 8 out of 10 messages I send are unable to be sent because it switches to Roaming.
    The weird thing is, it still sends the message even though it says it was not able to.
    I did a Full Reset and started from scratch because I figured it was from the Restore from the 4S backup.
    This did not solve the problem.

    Any ideas?
    10-03-2012 12:26 AM
  2. tmadsen's Avatar
    I've actually noticed the same thing. My reception has been awful compared to my HTC. I've had dropped calls in areas where I have a signal, and areas where my signal was once strong now barely has a 3G connection. It's disappointing, and I only seem to see LTE in less populated areas of Dallas. I work in the city, and my signal is weak and I haven't seen LTE at all at the office. I wonder what the deal is, and I hope it's an easy fix. I really love it otherwise.

    Oh, and I've had the exact same issue with text messages. It happens more often than not, it seems. I've had Sprint in this area for a while, and this is new.
    10-03-2012 12:45 AM
  3. ls108's Avatar
    Do you have LTE on per chance? and check the settings under roaming and data?
    10-03-2012 02:13 AM
  4. Matlock's Avatar
    LTE was actually on. So I went ahead and turned that off. Since LTE is not in my area.

    Roaming.. Voice is on, Data is off, International on.

    Since I don't travel, what would be the proper setup?
    Roaming has always baffled me.
    jamielove75 likes this.
    10-03-2012 06:44 AM
  5. ls108's Avatar
    I would also try to turn off International also.
    10-03-2012 04:18 PM
  6. Matlock's Avatar
    So far no problems with the texts not going through.

    Here is another question concerning LTE coverage.
    If you live in a 3G area and work in an LTE area, to prevent the texts from being unable to send, would you have to continually turn LTE on and off when you go to and leave work? Since it apparently effects the 3G coverage while searching for LTE.

    Is this an issue? Or is it just how the LTE works?
    10-03-2012 04:29 PM
  7. IAmSixNine's Avatar
    Id take it back to Sprint while your in your 14 day grace period and tell them is got signal issues..
    Slight RF differences are acceptable when going from one model to the next, or from one manufacturer to the next. But if you got full coverage in certain areas, and the new device is dropping calls there or has low signal, thats definitely not good.
    10-03-2012 06:24 PM

Similar Threads

  1. Sprint iPhone 5 Pre Order, from Sprint or Apple?
    By dfine1966 in forum iPhone 5
    Replies: 3
    Last Post: 09-13-2012, 09:37 AM
  2. Replies: 3
    Last Post: 03-31-2012, 11:28 PM
  3. Sprint Network X-SIM Plug and Play Unlock SIM Released, Video Review
    By Sophian in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 03-15-2012, 06:47 PM
  4. Sprint -Virgin Same network?
    By hd3design in forum Carrier Discussion Lounge
    Replies: 5
    Last Post: 10-14-2011, 01:10 PM
  5. 3G Network connection issue
    By RSS in forum iPhone 4
    Replies: 8
    Last Post: 05-11-2011, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD