1. Dsgcobra's Avatar
    I upgraded my wife to an iPhone 5 over the weekend and I was wondering if there is a problem with the device or is it normal. She is getting 4 bars for the signal and and only has the 0 next to Verizon. The other two iPhones is the house (both 4S) have the same 4 bars and show 3G. I spoke to Verizon the other night and they said that LTE is not in my area but it is a little south and west of me. Of that is fine but shouldnt the phone connect to 3G? When we went out yesterday shopping her phone did connect to LTE but never showed 3G. I was wondering if others are seeing 3G on there iPhone 5s when not connect to LTE or WiFi. I am under the impression that O 1xRTT
    09-24-2012 11:42 AM
  2. Jeremy's Avatar
    I upgraded my wife to an iPhone 5 over the weekend and I was wondering if there is a problem with the device or is it normal. She is getting 4 bars for the signal and and only has the 0 next to Verizon. The other two iPhones is the house (both 4S) have the same 4 bars and show 3G. I spoke to Verizon the other night and they said that LTE is not in my area but it is a little south and west of me. Of that is fine but shouldnt the phone connect to 3G? When we went out yesterday shopping her phone did connect to LTE but never showed 3G. I was wondering if others are seeing 3G on there iPhone 5s when not connect to LTE or WiFi. I am under the impression that O 1xRTT
    This may be an obvious question but you have rebooted the device correct?
    09-24-2012 12:00 PM
  3. coltsbr's Avatar
    I do also see the "o" from time to time when I'm at my house. But I do have LTE most of the time. I must live in a bad signal area and when I get home it will go to 3G then inside my house it goes to "o". No big deal to me because I just run through the wifi at home anyway. But my thinking is that when you were out of a 4G zone and in a 3G only zone the device should read 3G.
    09-24-2012 12:08 PM
  4. Jeremy's Avatar
    I do also see the "o" from time to time when I'm at my house. But I do have LTE most of the time. I must live in a bad signal area and when I get home it will go to 3G then inside my house it goes to "o". No big deal to me because I just run through the wifi at home anyway. But my thinking is that when you were out of a 4G zone and in a 3G only zone the device should read 3G.
    If it has been on 1xRTT since the phone has been activated and other phones are on 3G in the same household there is definitely some kind of issue going on.
    09-24-2012 12:11 PM
  5. Dsgcobra's Avatar
    yea i have rebooted the phone reset the network, reset the phone and setup as new. Never went to 3G once. We don't mind when we are home, use wifi but the problem is when she is out and is not in a LTE area the phone is on 1x. I spoke to verizon the other night waiting for a call back from the network tech
    09-24-2012 12:51 PM

Similar Threads

  1. Normal?
    By MattMJB0188 in forum iPhone 4S
    Replies: 7
    Last Post: 04-05-2012, 10:21 PM
  2. Is this normal for the camera?
    By SnapbackStyle in forum iPhone 4S
    Replies: 24
    Last Post: 11-27-2011, 12:46 PM
  3. iPad is for normal people
    By ahstuzl2010 in forum Original iPad
    Replies: 16
    Last Post: 11-17-2010, 03:31 PM
  4. Is this normal? Should I be concerned?
    By sherman901 in forum iPhone 4
    Replies: 8
    Last Post: 08-06-2009, 10:52 AM
  5. is this normal?
    By piercedirish in forum iPhone 4
    Replies: 4
    Last Post: 11-22-2008, 05:35 PM
LINK TO POST COPIED TO CLIPBOARD