1. MrVed's Avatar
    All our previous iPhones connected immediately at home via the AT&T micro cell booster but the new iPhone 5 won't connect and have no service. Anyone else manage to connect with the new iPhone 5?
    09-23-2012 11:52 AM
  2. swooshme's Avatar
    I had rebooted my microcell multiple times, spoke with support multiple times, hearing everything from the microcell systems having problems with the iPhone 5, to all microcells in florida having problems, etc. power cycle all equipment (modem, routers, microcell) again. they finally recommended me getting a new SIM card from a corporate AT&T store. I reluctantly did, thinking it wasn't going to work. The other iPhones in my house worked fine with the Microcell (iPhone 4 and 4S).

    Then what do you know. Came home after having SIM card replaced, power cycled microcell and iPhone 5, and a few minutes later, finally got the Microcell tag.

    Try rebooting the microcell and power cycling your iPhone 5. If an AT&T corporate store isn't far from you, get your SIM card swapped out and try the above again.
    09-23-2012 03:16 PM
  3. Neutrino's Avatar
    I ended up completely deactivating my microcell and reactivating it.
    09-23-2012 04:11 PM
  4. MrVed's Avatar
    Thanks - rebooted as you said and finally got a connection! What a relief! I wonder if the booster is limited to just 3G like the Verizon booster or if it will provide 4g speeds.

    In any event, just pleased it's working again and can make calls and texts! Thanks again!
    09-23-2012 06:39 PM
  5. Alli's Avatar
    09-23-2012 06:42 PM
LINK TO POST COPIED TO CLIPBOARD