1. robertpetry's Avatar
    I got my iPhone 5 yesterday afternoon and a activated it around 2:30 pm. It has gone to 4G but it will not go into LTE. I do have plenty of LTE coverage in the area and I have restarted and turned all cellular data on and off. LTE is turned on in settings but still no luck.

    Any ideas?
    09-22-2012 06:32 PM
  2. BreakingKayfabe's Avatar
    Are you that sure the LTE coverage is good enough in your area?
    09-22-2012 06:44 PM
  3. robertpetry's Avatar
    Solved. They had me provisioned for an iPhone 4S. I've never even has one of those. Took two trips to the store and me asking them to double check the provisioning to find it.

    As I said in the first post, LTE is strong in my area.

    On the bright side, I am now the Foursquare mayor of my local AT&T store lol
    09-22-2012 07:43 PM
  4. iphonefizzle's Avatar
    Solved. They had me provisioned for an iPhone 4S. I've never even has one of those. Took two trips to the store and me asking them to double check the provisioning to find it.

    As I said in the first post, LTE is strong in my area.

    On the bright side, I am now the Foursquare mayor of my local AT&T store lol
    funny now the mayor of your local att store... lol...
    09-22-2012 07:46 PM
  5. robertpetry's Avatar
    That's not really the mayorship you want.
    Mapex and applehead022001 like this.
    09-22-2012 08:03 PM
  6. SnapThrow's Avatar
    Interesting... according to AT&T's coverage map my work is right in the middle of a solid LTE area but I wasn't getting it. I wonder if I'm not provisioned for an iP5 yet...
    09-23-2012 02:08 AM
  7. Chenzo5151's Avatar
    i have two iphone 5's that are on grandfathered unlimited plans that seem to only using 4g. my ipad gets LTE here in pittsburgh. So do i need to go into an att store tomorrow or can i call them? What should i say to make sure i dont lose my unlimited plan but get LTE?
    09-23-2012 02:10 AM
  8. SnapThrow's Avatar
    I just called and the front line AT&T CSR told me everything looked ok on my account -- although when I sign in to their website it still shows me w an iP4S and my data plan doesn't show up. Anyway, she started to walk me thru her script but I'm at home today and I don't have LTE coverage here -- so I have to call back tomorrow when I'm at work where I have good LTE coverage. She also is forwarding our conversation notes to her engineering department for follow-up. We shall see...
    09-23-2012 02:19 PM
  9. robertpetry's Avatar
    That was my issue. They had me provisioned for a 4s. That will not get you LTE.
    09-23-2012 03:03 PM
  10. SnapThrow's Avatar
    Just got back from an AT&T store and they have the correct device/plan for me in their system and just to be sure they swapped my SIM... still no LTE. We looked at the map and the area where the store was and where I am right now at work shows LTE coverage but I do not get it. He was a bit perplexed and thought maybe the area is brand new and not actually "turned on" yet. Calling AT&T back right now...
    09-24-2012 01:52 PM
  11. BreakingKayfabe's Avatar
    I wouldn't be surprised if there was a hardware issue.
    09-24-2012 02:02 PM
  12. SnapThrow's Avatar
    I wouldn't be surprised if there was a hardware issue.
    Starting to think that... will suck if I have to try and swap this brand new iP5, hopefully Apple has stock to accommodate. On hold w AT&T Engineering right now. The area I'm in is sort of at the edge of their LTE map... I'm tempted to drive somewhere deep just to see if it will connect...
    09-24-2012 02:25 PM
  13. inspektahqsb's Avatar
    Snapthrow

    I was experiencing the same problem as you. My coworkers around me who all had the new iphone5 had LTE, i on the other hand did not. I reset my phone, turned it on and off several times. So i decided to give AT&T a call. When I called i had the check to see if i had any restrictions or provisions, and they did not seem to find anything. After a few tries or trying to figure out what's wrong, they had to reset a few things over the phone on their end to get me connected. Call 611 from your phone. I think they would be more helpful than calling a store directly. I am now running on LTE and everything is a breeze. Goodluck my friend. .
    09-24-2012 04:43 PM
  14. SnapThrow's Avatar
    Call 611 from your phone. I think they would be more helpful than calling a store directly
    That's what I did (611) ... I also went to a local corporate store for the SIM swap. AT&T seemed to do everything they could on their end -- re-activating my phone, deleting re-adding my device, etc, etc. Their last suggestion which ended up being the same I got from Apple when I called them to ask about an iPhone exchange was to drive deep into an LTE coverage area and make sure it is still not connecting. I guess everywhere I have been is sort of near the edge of coverage...
    09-24-2012 05:14 PM
  15. SnapThrow's Avatar
    So I drove deep into AT&Ts LTE coverage area near me and my iP5 connected fine... so it seems to me that either (1) AT&Ts coverage maps are wrong where I live (actually where I work), or (2) or the iP5 can't connect in fringe coverage areas. Kinda disappointed in the sense that I knew I didn't have LTE coverage where I live, but I thought I would have it where I worked. But at least my iP5 is not defective...
    09-25-2012 04:16 PM
  16. kch50428's Avatar
    Combination of both 1 & 2... it's what happens when marketing people get to override the engineers on coverage maps. Engineers will under-promise coverage and over deliver. Marketing people will do the opposite. While I don't have the iP5 - my guess is it will connect fine where there's sufficient signal. You're not in areas where such sufficient signal exists.
    BryanTheRed likes this.
    09-25-2012 04:21 PM
  17. jamiegoldsmith's Avatar
    Is 4G HSPA? I don't have LTE in my area yet but my phone says 4G.
    09-25-2012 07:20 PM
  18. BreakingKayfabe's Avatar
    Is 4G HSPA? I don't have LTE in my area yet but my phone says 4G.
    Yes. It's actually HSPA+ When you're in an area that doesn't support HSPA+ you'll just get "3G." When in HSPA+
    territory you get "4G." And when in LTE territory it's a full on "LTE."
    09-25-2012 07:22 PM
  19. jamiegoldsmith's Avatar
    Thanks for the info!
    09-25-2012 07:29 PM
  20. shadowboxer8's Avatar
    Same here, I have LTE enabled but it only has 4G. I am gonna check my area and see if LTE is strong. I don't think it's a hardware issue though I just think its AT&T LTE services isn't widely available yet ( unlike their claims other wise).
    09-25-2012 11:21 PM
  21. dictoresno's Avatar
    im having this same problem. at&t's OLAM shows im still on the ip4. i guess i will need to call them first thing in the morning. also, theres no option to manually change my device to the iphone 5, its not even in the drop down menu. wth???
    Last edited by dictoresno; 09-25-2012 at 11:35 PM.
    09-25-2012 11:23 PM
  22. shadowboxer8's Avatar
    How do I check to see if I am on provision ? Is it in the AT&T website or something?
    09-26-2012 12:38 AM
  23. SnapThrow's Avatar
    How do I check to see if I am on provision ? Is it in the AT&T website or something?
    You have to call AT&T (dial 611) or go to a store. What we see when we signin to the AT&T website is quite different from what is actually in the system. Like "dictoresno" the website still shows me having an iP4S, but both the phone CSR and when I went into a local store had me with an iP5 with unlimited LTE data.
    09-26-2012 12:50 AM
  24. shadowboxer8's Avatar
    Okay thanks, I don't think AT&T has LTE in Virginia yet, just 4G which is pretty fast in its own right. But I am still gonna check in the am!
    09-26-2012 01:01 AM
  25. SnapThrow's Avatar
    I just checked the AT&T website and now my account shows me having an iP5 with unlimited LTE data ... so maybe they updated their website overnight. Yesterday it still showed me having an iP4S and I couldn't even change it like "dictoresno" stated in his post
    09-26-2012 10:17 AM
31 12
LINK TO POST COPIED TO CLIPBOARD