1. clg82's Avatar
    While we're on the topic of 4g and LTE with our new iphone 5's does anyone else have any problems when they turn "LTE" off in settings not getting data at all?!? I show 4g right now with AT&T but when i turn off "LTE" in settings it doesn't give me 3g.....or any data for that matter....another problem i'm having is that when i was in a building the other day with "NO SERVICE" i noticed after i got back outside the signal bars kept jumping from none to full without any designation (3G/4G/LTE etc)....had to turn my phone off then back on again to get back on the network...anyone else with these problems....both times i had to restart the phone just for it to find signal again....thanks for any help~Chris
    09-26-2012 11:49 AM
  2. sting7k's Avatar
    You need to make sure that AT&T switches your data plan to an unlimited data plan with LTE. You can keep your unlimited, you even get a separate 5GB cap before getting throttled. But they need to change the data plan in their systems for you to get LTE access. If you are upgrading from another phone make sure they switch your data plan; I already went through this when I got a Lumia 900 earlier this year.
    clg82 likes this.
    09-26-2012 11:57 AM
  3. clg82's Avatar
    You need to make sure that AT&T switches your data plan to an unlimited data plan with LTE. You can keep your unlimited, you even get a separate 5GB cap before getting throttled. But they need to change the data plan in their systems for you to get LTE access. If you are upgrading from another phone make sure they switch your data plan; I already went through this when I got a Lumia 900 earlier this year.

    thanks for the reply, when i go into my AT&T account overview of what data package i have it shows that I have an iphone 5....but then it shows 2 different data packages....1 that shows "data unlimited for iphone" and it shows an "Expiration date of 11/112012....the second one selected for data is: data unlimited for iphone on 4g LTE.....but that one shows an "effective date of 11/11/2012......anyone know why that is?
    09-26-2012 12:27 PM
  4. SnapThrow's Avatar
    when i go into my AT&T account overview of what data package i have it shows that I have an iphone 5....but then it shows 2 different data packages....1 that shows "data unlimited for iphone" and it shows an "Expiration date of 11/112012....the second one selected for data is: data unlimited for iphone on 4g LTE.....but that one shows an "effective date of 11/11/2012......anyone know why that is?
    That is AT&T transitioning you from the "old" unlimited data plan to the new LTE unlimited data plan. The fact that the right plan appears to not be active right now may be your problem... probably worth a call to see what they have in their system.
    clg82 likes this.
    09-26-2012 03:03 PM
  5. clg82's Avatar
    That is AT&T transitioning you from the "old" unlimited data plan to the new LTE unlimited data plan. The fact that the right plan appears to not be active right now may be your problem... probably worth a call to see what they have in their system.
    that's exactly what it was snapthrow, thanks for the help everyone....now when i turn off LTE on my phone it still gets me back to 4g with AT&T probably was just getting confused between the two data plans?
    09-26-2012 04:35 PM
  6. dictoresno's Avatar
    I just checked the AT&T website and now my account shows me having an iP5 with unlimited LTE data ... so maybe they updated their website overnight. Yesterday it still showed me having an iP4S and I couldn't even change it like "dictoresno" stated in his post

    yea around 5am, i got an email from att stating that my account has been changed/activated. looks like it took almost 24 hours for it for the provisioning to go through. but now its all working. i still had to call the reps in the morning though. i was provisioned for LTE but wasnt getting the signal. she resent my activation and i rebooted the phone, then i got LTE. OLAM now properly shows the iphone 5 and unlimited LTE data on my account. the tower for 4G gets gets me full signal, where LTE gets me 2 bars so the phone keeps reverting to 4G, i guess cuz its a stronger one.
    09-26-2012 05:37 PM
31 12
LINK TO POST COPIED TO CLIPBOARD