1. iMore Question's Avatar
    i have downloaded the relevant P0sixspwn and when opening it I am told I need iTunes 9 or above. I downloaded the latest i Tunes only to get the same response I need iTunes 9 or above. I uninstalled the latest version and searched for older versions, installing iTunes 9.1 something . I tried again and got the same response, I need iTunes 9 or above . Can anyone suggest what is going wrong please ?
    02-21-2016 08:28 AM
  2. Just_Me_D's Avatar
    Hopefully, someone with jailbreak knowledge will reply to your inquiry soon. In the meantime, feel free to peruse the jailbreak section via the following link.

    Jailbreaking, Unlocking, Hacks, Themes & Mods - iPhone, iPad, iPod Forums at iMore.com
    02-21-2016 09:17 AM

Similar Threads

  1. Iphone 5 No service issue, PLEASE HELP :)
    By 1337Ralfy69 in forum iPhone 5
    Replies: 5
    Last Post: 02-28-2016, 11:48 AM
  2. Replies: 4
    Last Post: 02-22-2016, 05:59 AM
  3. Can notes on iPhone be sorted alphabetically?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 02-21-2016, 08:20 PM
  4. Why doesn't my iPhone 4 give the option to update?
    By iMore Question in forum iPhone 4
    Replies: 1
    Last Post: 02-21-2016, 06:32 AM
  5. Replies: 1
    Last Post: 02-21-2016, 01:11 AM
LINK TO POST COPIED TO CLIPBOARD