1. jaconri's Avatar
    I have an iPhone 4s was working just fine today morning, in the afternoon turned it off for 30 mins while having lunch, then it didnt recognize my sim card, had a message No Sim installed, tried to restart it, also reseting settings but no luck, decided to restore with iTunes, no issues to restored it but now I cant activate it, this time it doesnt have the No Sim message, but it is stuck at searching and when trying to activate it shows below message.

    Phone was not jailbroken, was running latest iOS 7 beta 5 but restored it back to 6.1.3
    Attached Thumbnails 4s Searching...-img_0002.png  
    08-10-2013 03:43 AM
  2. Sam ELAN's Avatar
    Check your WiFi - try a different SIM card - restore entering recovery mode!. if it's still not working talk to Apple Care!.

    for more check this How to Fix iPhone Activation Errors – Try These Methods | iOS 7 Jailbreak, Downloads and News By Sam
    08-10-2013 05:31 AM
  3. thepolice2's Avatar
    Sometimes Apple servers getting down. Try it again later.
    08-10-2013 06:02 AM
  4. Deanig_12's Avatar
    I had this problem also all i did was connect my phone to itunes and bang it activated
    08-10-2013 02:01 PM
  5. Jaguarr40's Avatar
    I have an iPhone 4s was working just fine today morning, in the afternoon turned it off for 30 mins while having lunch, then it didnt recognize my sim card, had a message No Sim installed, tried to restart it, also reseting settings but no luck, decided to restore with iTunes, no issues to restored it but now I cant activate it, this time it doesnt have the No Sim message, but it is stuck at searching and when trying to activate it shows below message.

    Phone was not jailbroken, was running latest iOS 7 beta 5 but restored it back to 6.1.3
    By my time zone it has been about 1 1/2 since you created this thread, Has anything developed yet? Is your phone working now? Can you post back and let us know or have you contacted Apple about this? Since you are back onto the proper OS for your phone, there should be no reason why it should not be back to normal and would like to know if you can post back. Thank you.
    08-10-2013 05:12 PM
  6. jaconri's Avatar
    Thanks for the help and suggestions, I got a new SIM card, restored the phone again and had the same issue. I let the battery died, after charging it for a while it started to work. Guess was an issue within apple servers? But don't really know
    08-12-2013 01:26 AM
  7. Jaguarr40's Avatar
    Thank you for posting back to let us know and we are glad your phone seems to be back to working the way it should. Have a great day.
    08-12-2013 07:25 PM
  8. Eileen89's Avatar
    Thanks for the help and suggestions, I got a new SIM card, restored the phone again and had the same issue. I let the battery died, after charging it for a while it started to work. Guess was an issue within apple servers? But don't really know
    Yes, a few days ago Apple iPhone activation servers were apparently experiencing some issues..... Glad you got it sorted out.
    08-12-2013 07:30 PM

Similar Threads

  1. Why can't i get my back on my Iphone 4s?
    By heated lime in forum iPhone 4S
    Replies: 5
    Last Post: 08-11-2013, 09:42 AM
  2. I Have An Unactivated iPhone 4S I'd Like To Jailbreak.
    By chedraux in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 11
    Last Post: 08-10-2013, 02:10 PM
  3. iPhone 4S stuck in recovery loop (tinyumbrella doesn't work)
    By trksntrk in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 5
    Last Post: 08-07-2013, 11:43 PM
  4. Why can't i get my back on my Iphone 4s?
    By heated lime in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 08-07-2013, 07:35 PM
LINK TO POST COPIED TO CLIPBOARD