1. Rocketman254's Avatar
    I have a 32gb iPhone 4s through Verizon. A year and a half ago I used to use the Apple composite AV cord to play movies from my iPhone through my DVD player in my car. I just bought another cable from Apple to do the same thing but I can now only get sound to play through my car stereo and when the cable is connected it shows Dock Connector with a little speaker next to it. Did they change something in 6.1.3 where you can no longer stream video out with their composite AV cable? I've looked everywhere and even called Apple and they say it should work but I'm getting nothing but audio.

    Thanks

    Bob
    07-16-2013 08:35 AM
  2. Just_Me_D's Avatar
    Not that I'm aware of. Is it possible that the cables are defective?
    07-16-2013 08:14 PM
  3. Peligro911's Avatar
    Could be your stereo also and now it handles the phone .. Some stereos require there own proprietary cables


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    Just_Me_D likes this.
    07-16-2013 09:28 PM

Similar Threads

  1. iOS7 rolling out expect date - month
    By meashish in forum iOS 7
    Replies: 5
    Last Post: 07-18-2013, 12:57 PM
  2. Wifi switch greyed out on iOS 6.1.3
    By Haseeb Rehman in forum iPhone 4S
    Replies: 13
    Last Post: 07-18-2013, 08:07 AM
  3. Replies: 3
    Last Post: 07-16-2013, 08:52 AM
  4. Where are the TV Shows and Movies icon?
    By csullivan1980 in forum Apple TV
    Replies: 3
    Last Post: 07-15-2013, 06:59 PM
  5. Find out the gender of your baby
    By elenavasileva in forum iPhone Apps & Games
    Replies: 1
    Last Post: 07-11-2013, 08:33 AM
LINK TO POST COPIED TO CLIPBOARD