1. myblackz28's Avatar
    Having a music playback issue. Ive noticed lately when I play certain songs, the song wont start and just go back to the playlist menu. This only happens on certain songs. Ive deleted some of the problem songs from itunes and then put it back in and the issue is still there. Any ideas?
    03-04-2013 11:17 AM
  2. Just_Me_D's Avatar
    I've never experienced anything like that with my 4S since I've had it. Is there something in common that the affected tunes have other than the play issue?
    03-04-2013 07:27 PM
  3. myblackz28's Avatar
    I finally figured it out.

    The songs that weren't playing got corrupted somehow. I decided to burn them off the cd and put them back on and that did the trick.
    03-04-2013 09:23 PM
  4. Just_Me_D's Avatar
    Great! I'm glad you got it taken care of and thank you for the update. Take care and enjoy the rest of your evening...
    03-04-2013 09:25 PM
  5. myblackz28's Avatar
    So it seems this issue is getting worse. More songs at going bad and I really don't want to reburn all my music. Any ideas? I know my sister has the same issue with her 4s. These music files seem like they are getting corrupt on my phone somehow. When I play the music through iTunes, it works just fine. Very annoying!
    05-07-2013 08:05 AM
  6. GingerSnapsBack's Avatar
    I had the same problem when I transferred my songs over from my BB to my iPhone. I was told to un check convert higher bit rate songs to 128 kbps AAC which helped.

    The only other solution I know of is to delete everything and start all over again. It sucks especially if you have 500+ songs like I do.
    05-07-2013 09:28 AM
  7. myblackz28's Avatar
    I deleted all the music from my phone. Then I deleted all the music in iTunes. I put everything back in and that didn't work. It's like the files are corrupted. I know this might sound weird but I feel like my headphones are the culprit.
    05-07-2013 09:50 AM

Similar Threads

  1. Replies: 13
    Last Post: 08-04-2015, 03:12 PM
  2. Music Artwork Issue.
    By davedmnd in forum iTunes
    Replies: 10
    Last Post: 07-16-2013, 08:38 PM
  3. iPhone 5 Playback issues-MKV,AVI,VOB,FLV,TiVo,AVCHD and more
    By Virginia16 in forum iPhone Apps & Games
    Replies: 1
    Last Post: 09-29-2012, 06:48 AM
  4. iPhone 5 Playback issues-MKV,AVI,VOB,FLV,TiVo,AVCHD and more
    By Virginia16 in forum iPhone Apps & Games
    Replies: 0
    Last Post: 09-28-2012, 07:03 PM
  5. Music player issue
    By count123 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 02-07-2012, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD