1. sean_okennedy's Avatar
    I un-jailbroke and upgraded it to the newest Evasi0n 6.1.2, the 1.5 version. I am an experienced user with Cydia, but I'm having a problem I've never had before. Whenever I try to add a source (************ especially) that I need, I either get an error message at the total end of the installation or it times out before it begins to install. Any help? Should I try to jailbreak it on 1.4 or just wait and see if it's Cydia's servers causing the problem?

    Moderator edit: Note that the repo mentioned above has been redacted because of piracy.

    ***Policy of Piracy Discussions***
    We are now taking a ZERO TOLERANCE to piracy discussion. Discussions regarding the pirating of video games and/or App Store apps for use on jailbroken iPhones will not and can not be tolerated. Any posts containing links and/or discussion of any pirated material will result in a immediate and permanent ban from iMore forums.

    Thanks for understanding.
    Last edited by kch50428; 02-28-2013 at 10:30 AM. Reason: Piracy discussion
    02-28-2013 10:06 AM

Similar Threads

  1. iPhone data problems on AT&T
    By racer2k1 in forum iPhone 4
    Replies: 1
    Last Post: 10-09-2009, 10:30 AM
  2. iTunes problem on my wifes computer.
    By cjvitek in forum iTunes
    Replies: 1
    Last Post: 09-11-2009, 04:05 PM
  3. Must have tweaks/apps/sources/themes on jailbroken phone???
    By CarliCruise in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 08-17-2009, 04:28 PM
  4. Replies: 0
    Last Post: 06-03-2009, 08:39 AM
  5. itunes problems on my iPhone
    By William Rollings in forum iTunes
    Replies: 0
    Last Post: 11-17-2008, 04:13 AM
LINK TO POST COPIED TO CLIPBOARD