1. KJowers's Avatar
    The issue I'm having is that the iPhone will not allow the selection of any custom tones or pre-installed tones other than the "horn" sound. This only effects the selection of text/email notifications. Ring tones work fine. This occurred after an iTunes wipe of the phone and restore of the system due to VERY bad battery problems. Battery issue is resolved, but now I have the sound problems. And yes, the sound settings are all set appropriately and the select button on the side of the phone is set to sound, not vibrate. Any ideas other than get a new phone? 6.01 has been buggy as hell ..........
    11-25-2012 10:28 AM
  2. Just_Me_D's Avatar
    Try rebooting the device. If that doesn't work, connect it to your computer, initiate the computer's iTunes app and restore as NEW. This will allow for a full wipe and ful re-install of iOS 6.0.1. I highly doubt it is a hardware issue being that you can hear other tones.
    11-25-2012 10:58 AM
  3. anon(153966)'s Avatar
    Failing that, when you connect the device to iTunes verify that the said tones are STILL on the device. Maybe iTunes\iPhone don't see them anymore. Hence you can select them...
    11-25-2012 05:43 PM
  4. KJowers's Avatar
    Did all of that, no dice. I'll double check Itunes and see if the sounds aren't on there.
    11-25-2012 07:53 PM
  5. Just_Me_D's Avatar
    Did all of that, no dice. I'll double check Itunes and see if the sounds aren't on there.
    Do it again! Your issue, in my opinion, is software related. You did state that you are having problems with custom AND pre-installed sounds except for the horn sound. Resetting your device & restoring as new *should* re-install everything that is suppose to be pre-installed. Yes, restoring as new can be an inconvenience, but it is worth it, in my opinion. I'd rather spend a short period of time making my device like new than spend days trying to fix something in which the cause is unknown.
    John Yester likes this.
    11-25-2012 09:24 PM

Similar Threads

  1. iPhone 4s camera/logic board issue!
    By Kottur24 in forum iPhone 4S
    Replies: 2
    Last Post: 10-29-2012, 02:28 PM
  2. iPhone 4s 5.01, baseband 1.0.14 unlock ?
    By MacRulez4Ever in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 09-30-2012, 07:55 AM
  3. iphone 4s battery and service issue
    By mabjr177 in forum iPhone 4S
    Replies: 4
    Last Post: 05-10-2012, 09:13 AM
  4. Sprint iPhone 4s Wi Fi Calling Issues
    By adbrown83 in forum iPhone 4S
    Replies: 3
    Last Post: 02-29-2012, 01:58 PM
  5. Issues with WiFi on iPhone 4S?
    By RagedUSMC in forum iPhone 4S
    Replies: 2
    Last Post: 10-18-2011, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD