1. blkhwks55's Avatar
    I have an iPhone 4s on Sprint that is having problems receiving emails. It will show that it is connecting , checking for mail, it will show that it is downloading the mail, then stops and won't update. I've tried turning the phone on and off butt that doesn't help. Am I better off deleting the account and reinstalling it or has someone else had this problem and found a solution.

    Thanks,

    Tony
    09-01-2012 12:13 PM
  2. Exxod's Avatar
    Yes. I would try deleting and then resetting up the account. And if that doesn't work, go into Settings > General > Reset > Reset Network Settings.
    09-01-2012 01:08 PM
  3. zeteo#IM's Avatar
    Yahoo mail was messed up last night.
    09-02-2012 10:05 PM
  4. Apple4ever2011's Avatar
    Anyone having problems with yahoo mail.... I keeps say cannot connect to server
    09-21-2012 06:33 PM
  5. Apple4ever2011's Avatar
    I've deleted and reset and nothing.... Anybody got ideas
    09-21-2012 06:34 PM
  6. Just_Me_D's Avatar
    I've deleted and reset and nothing.... Anybody got ideas
    I just sent a test message from my iCloud account to my Yahoo! mail account and I received it w/out problems.
    09-21-2012 06:55 PM
  7. blaine39's Avatar
    Since I update my OS to 6.0 on both my iPhone 4S and IPad 2, I can't log into Yahoo Email (using Yahoo's site). I can log into Yahoo, but when i go into the email it opens starts downloading the message and then changes to " your session has expired - please log in". It has my user name and I enter the PW and it starts again like it's going to open as normal then goes back to your session has expired. I can go back to the main Yahoo or My Yahoo page and I'm still logged in, but if I click on mail it does the same thing again. When I try this on my Windows PC and Laptops, no issues. I even changed my PW from the yahoo page and it still does it. I did go into ":Settings" "Safari" and Cleared the History, Cookies and the "Advanced" and cleared out the "Website Data" and it will let me log in, but if I log out or close Safari and try to log back in or just go back to Yahoo Email it does the same thing again. I can also set up the Yahoo Email under the regular Mail and it works great there. but I can't go to yahoo and look at my email. Any Ideas or tricks?
    09-24-2012 11:21 AM
  8. dixeechicken's Avatar
    Initially it told me that my password was missing and no matter how many times I entered the blasted thing it wouldn't connect so I deleted it. Tried again the next day and its been fine.
    09-24-2012 11:40 AM
  9. Just_Me_D's Avatar
    Since I update my OS to 6.0 on both my iPhone 4S and IPad 2, I can't log into Yahoo Email (using Yahoo's site). I can log into Yahoo, but when i go into the email it opens starts downloading the message and then changes to " your session has expired - please log in". It has my user name and I enter the PW and it starts again like it's going to open as normal then goes back to your session has expired. I can go back to the main Yahoo or My Yahoo page and I'm still logged in, but if I click on mail it does the same thing again. When I try this on my Windows PC and Laptops, no issues. I even changed my PW from the yahoo page and it still does it. I did go into ":Settings" "Safari" and Cleared the History, Cookies and the "Advanced" and cleared out the "Website Data" and it will let me log in, but if I log out or close Safari and try to log back in or just go back to Yahoo Email it does the same thing again. I can also set up the Yahoo Email under the regular Mail and it works great there. but I can't go to yahoo and look at my email. Any Ideas or tricks?
    Did you update to iOS 6 OTA? If so, try doing it from iTunes & setting your device as new. Yes, it may be a pain, but doing so has served me well.
    09-24-2012 01:21 PM
  10. electromark12's Avatar
    Same problem. Please help.
    09-25-2012 12:18 PM
  11. Just_Me_D's Avatar
    Doesn't Yahoo! automatically logout apps after a period of time? After 2 weeks or something like that? I think I remember seeing a setting mentioning that on the Yahoo! site. I need to login and locate it. If I'm correct, that *may* be the issue.
    09-25-2012 12:24 PM
LINK TO POST COPIED TO CLIPBOARD