1. cctpitts01's Avatar
    I was checking out my fianc phone and seeing how the battery life was holding on my phone it was correctly showing the usage, but my fianc had been doing the same thing and the usage is matching up to the standby time.Attachment 17912
    08-10-2012 06:29 AM
  2. ThePinkChameleon's Avatar
    Darkmx, few things i would try: 1) reset all settings - Settings > General > Rest > Reset all Settings
    (that wont erase ANY of your data) along with that i would also 2) reboot - hold down your home button WITH the sleep/on-off button till you see the white Apple logo, then let go and let your phone boot up (igonore the "slide to power off" tab) also, use what remaining battery life you have left and let it die - then charge up fresh.

    If that doesn't work, the only other thing i can think of would be to do a restore as new.

    Good luck LMK how your fiance's phone does.
    Last edited by Pink; 08-10-2012 at 02:23 PM.
    08-10-2012 02:20 PM
  3. cctpitts01's Avatar
    Thank you I will give that a try.
    08-10-2012 03:41 PM
  4. ThePinkChameleon's Avatar
    Thank you I will give that a try.
    Yw, let us know how it worked out for you (your fiance`)
    08-10-2012 05:25 PM
  5. ThePinkChameleon's Avatar
    Also, Darkmx, I didn't clarify in my original post. IF you have to resort to restoring as new, deffinately do an iTunes back up, but also do an iCloud one. When you then do the restore as new, use the iCloud back up when the phone prompts you and choose the most recent one - and then sync back to your fiancs phone what ever else she needs on there from iTunes.
    08-10-2012 05:54 PM
  6. cctpitts01's Avatar
    We restored it back to stock tried it for a couple cycles and it worked fine then restored from backup and the problem came back again. So we just started from scratch we had all the pics and music backed up so it wasnt that much of a problem but it seems to be working fine now.
    08-11-2012 09:36 AM
  7. ThePinkChameleon's Avatar
    great, glad to hear it worked out. There mustve been something wonky in your back up then, so good thing you decided to go right from scratch
    08-11-2012 12:57 PM
LINK TO POST COPIED TO CLIPBOARD