1. md17's Avatar
    Ok So it all started around xmas time last year. I was getting an average speedtest of .08 mb/second. Obviously unacceptable when other identical phones in the same room were getting 1-1.5 mb/second. I called VZW and they put a network ticket out and replaced the phone. No difference. BTW, the browser was not functioning.

    After another phone, 2 more network tickets, switching my data plan from unlimited to 2GB( which I should sue for) and resetting my account numerous times, the tech told me I had a bad MEN, which is what allowed the data to connect to my account. He told me, switch to a 4g phone and the problem will be fixed. I tried the Razr- which has an unacceptable screen for the "best phone around" OH and btw, still data issue.

    So I returned the Razr, a tech rep told me he actually knew what the issue was and i scored a 4s...but guess what...still having data issue when others in the same room do not. ANY SUGGESTIONS or possibile explnations as to why the data will be so low in the same room when others have perfect connection? I am an EMT/Firefighter and sometimes have to look up important info fast and kinda need my internet...Thanks guys
    06-01-2012 08:52 AM
  2. ghostface147's Avatar
    It could be you. Some people just attenuate the signal different.
    06-01-2012 09:14 AM
  3. Just_Me_D's Avatar
    Are you experiencing the data speed problem "everywhere" or only when your at work? Is it possible that your work-related radio equipment could be interfering?


    Just Me, D
    (Tapatalk - iPhone 4S)
    md17 likes this.
    06-01-2012 09:19 AM
  4. md17's Avatar
    No it is more when I am in my home town, near my house, also near the firehouse, so the dispatch tower has popped into my mind as a reason, but no one else at the FD has this issue.
    06-01-2012 09:39 AM
  5. kch50428's Avatar
    Go to Settings>> General>> About>> then tap the "carrier" label - and see what PRL you have...

    Then dial *228 - and select option 2... reboot the phone - then do the above again, and see if it changed..

    Then try Settings>> General>> Reset>> Reset Network Settings
    md17 likes this.
    06-01-2012 09:44 AM
  6. md17's Avatar
    Thanks...I tried this and after doing *228 (2) and rebooting, I did not see the PRL change even after resetting the network settings? should the PRL have changed?
    06-01-2012 10:07 AM
  7. kch50428's Avatar
    If the PRL didn't change... you already had the most current one.
    md17 likes this.
    06-01-2012 10:10 AM
  8. md17's Avatar
    Ok well i will give this a shot and what type of connection reliability I can maintain, because SOMETIMES I get lucky and the data speeds are normal. If this continues, I have been given the option to drop VZW and go to another carrier, But if I can get this to work in the meantime, I may wait to use that option for when the 5 comes out.
    06-01-2012 10:13 AM
  9. Musicliche's Avatar
    i've had problems like that at school where me and my friend would randomly lose and gain 3G
    06-03-2012 03:12 PM
  10. aggieastrosfan's Avatar
    I have never gotten above .8 on my 4 or 4S. Ever. Neither has hubby. Two 4 and two 4S, all with junk connections constantly. This is throughout the Houston area. Now you have me wondering...


    Sent from my Verizon 4G iPad using Tapatalk HD
    06-04-2012 09:33 PM
  11. Peligro911's Avatar
    If you have a bad msn maybe try changing phone numbers


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-04-2012 10:06 PM
  12. Peligro911's Avatar
    Or maybe but that phone on another account or number on same account and see what u get


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-04-2012 10:07 PM
  13. kch50428's Avatar
    ...I have been given the option to drop VZW and go to another carrier...
    If you are being offered this option by a corporate Verizon store - it might be that they know they have a coverage issue in the particular area you're in... if friends with other carriers don't have problems, it may be worth looking into.
    06-04-2012 10:13 PM
  14. md17's Avatar
    I have never gotten above .8 on my 4 or 4S. Ever. Neither has hubby. Two 4 and two 4S, all with junk connections constantly. This is throughout the Houston area. Now you have me wondering...


    Sent from my Verizon 4G iPad using Tapatalk HD
    When you are doing the speedtest do you have the setting in mbps vs kbps?
    06-05-2012 08:48 AM
  15. md17's Avatar
    If you are being offered this option by a corporate Verizon store - it might be that they know they have a coverage issue in the particular area you're in... if friends with other carriers don't have problems, it may be worth looking into.
    Tech support is offering this to me...My plan is to wait it out, keep bugging VZW when I have the problem and try to switch when ip5 comes out
    06-05-2012 08:50 AM
  16. md17's Avatar
    If you have a bad msn maybe try changing phone numbers


    Sent Into Orbit from my iPhone 4S using Tapatalk

    I can't bring myself to changing this number, but it is one of their proposed fixes, but based on the vzw track record with telling me that will fix it, I am not taking that chance.
    06-05-2012 08:51 AM
  17. md17's Avatar
    It is weird though, now that I have been paying regular attention to the issue the past few days, a reboot or *228 usually restores the connection, but I dont want to make a damn phone call everytime I need to get a good 3g signal
    06-05-2012 08:52 AM
  18. joe_fresh's Avatar
    Might i ask where you live? i work all over a certain county near me but when i get to a certain city the data coverage is horrible but cell service is fine. even my data air card has a tough time connecting to the internet
    06-05-2012 06:20 PM
  19. md17's Avatar
    Might i ask where you live? i work all over a certain county near me but when i get to a certain city the data coverage is horrible but cell service is fine. even my data air card has a tough time connecting to the internet
    I am in Central/Eastern CT...service is supposedly good, according to a VZW coverage map
    06-06-2012 09:10 AM
LINK TO POST COPIED TO CLIPBOARD