1. Angelo_Campher's Avatar
    I meant to post this last week but somehow forgot. As the title says, I am battling to get the personal hotspot feature to work over WiFi since I updated to 5.1.1.

    It worked flawlessly before but now I am resigned to carrying the USB cable around should I need to connect on the go. I haven't tried via bluetooth and don't actually want to due to the limited transfer speeds available as my laptop only has bluetooth 2.1.
    05-28-2012 05:50 AM
  2. rich67's Avatar
    This sounds more like a carrier issue than a software issue with the phone. Have you tried contacting your provider?
    05-28-2012 09:41 AM
  3. Angelo_Campher's Avatar
    It was working perfectly until I upgraded to 5.1.1

    My carrier also places no restrictions on tethering whatsoever. I have also jailbroken just recently but I had the problem for some time prior to jail breaking. I'm thinking of restoring as new, jailbreaking and then manually installing all my apps again since a restore from backup has not worked previously.

    I'm new to jailbreaking, so I'm just nervous about my jailbreak purchases.

    Update: Seems it was a password issue... Changed the password prior to switching on personal hotspot and it started broadcasting the signal. Glad I didn't have to go through the process above.
    Last edited by Angelo_Campher; 05-28-2012 at 12:47 PM. Reason: Update
    05-28-2012 09:53 AM
LINK TO POST COPIED TO CLIPBOARD