1. templetonryecy's Avatar
    Hello,

    I am following the steps below on "How to manually add relationship data to Contacts." When I go to Add Field for my contact, I do not get the "relationship" options...

    1. Launch Phone and tap the Contacts tab, or launch the Contacts app
    2. Scroll down and tap on your Contacts card (the one listed in Settings, General, Siri, My Info)
    3. Tap the Edit button in the top right-hand corner.
    4. Scroll down to the very bottom and tap the Add Field tab.
    5. Choose from one of the relationships listed; mother, father, brother, sister, child, friend, spouse, partner, assistant, manager or other.
    6. Type in the exact name or tap the Blue arrow to choose a Contact to put in that field.
    7. When you are done, tap the Done button.
    8. The contact is now stored as a relationship in your Contact card and you can ask Siri to Call my mother or whichever relationship you added.


    "Choose from one of the relationships listed" - I do not see a field about relationships. I only get:

    Prefix
    Phonetic First Name
    Phonetic Last Name
    Middle
    Suffix
    Nickname
    Job Title
    Department
    Instant Message
    Date
    Notes

    FYI, my contact is setup as the Siri main contact (in settings). Also, my contacts are synced from Gmail. Maybe that makes a difference?

    Any insight would be greatly appreciated!

    Thanks!

    http://www.imore.com/2012/05/23/siri...ge-email-find/
    05-25-2012 09:43 AM
  2. Laelipoo's Avatar
    I'm pretty sure it's because you're using gMail. I think it requires iCloud.
    05-25-2012 02:02 PM
  3. templetonryecy's Avatar
    Dang, that's what I thought.

    My company disallows the use of iCloud so that is not an option for me.

    Thanks for the response!
    05-25-2012 02:05 PM
LINK TO POST COPIED TO CLIPBOARD