1. M.J.H.#AC's Avatar
    This maybe the most trivial thing about the phone and I absolutely love virtually everything about the phone except this! In heavy usage somehow the phone autocorrects to the WRONG spelling of a word... An example would be when I type "love" it autocorrects to "loce" and makes me INSANE! I have set a shortcut to now change "loce" to "love" but that still doesn't solve the problem when I actually type the word correctly!

    Help!
    04-22-2012 06:33 PM
  2. Just_Me_D's Avatar
    To put it bluntly, you're just going to have to pay attention to the words you type while typing them. When I type the word 'love', it shows up as love.


    Just Me, D
    (Tapatalk - iPhone 4S)
    04-22-2012 07:06 PM
  3. kch50428's Avatar
    Try tapping Settings, General, Reset, Reset Keyboard Dictionary
    04-22-2012 07:41 PM
LINK TO POST COPIED TO CLIPBOARD