1. xMatter's Avatar
    I have had the 3GS for a while now, but I am still an avid BB user. I am a technical person, just want to ask a few questions about the 4s.

    1) When taking photos, the last photo appears in the little left bottom spot in the camera itself, but when I go into the camera roll, the last set of photos that i just took are not there. I discovered that I have to double tap the home button, and quit the camera in order to view my recent photos in the roll. Quitting the camera only works 50% of the time. If it doesn't work, i will go into the roll a few minutes later and my recent photos are there. Any thoughts?

    2) With HDR on, are those file sizes bigger per picture than with HDR off?

    3) Is there a way to change the video and camera settings to reduce to 720 and a lesser MP?

    4) WiFi seems to be very sporadic. Sometimes it connects automatically to my home router, sometimes i have to manually connect it, and sometimes it just wont connect at all. It is not the router because my BB works fine when the 4s isn't.

    Also, this phone is 4 days old, with only 4 social apps installed. thanks in advance!!!!!
    04-17-2012 02:19 PM
  2. ghostface147's Avatar
    1. That's been a bug since iOS 5 beta 1. I did notice that 5.1 fixed this issue, at least for me. If you're not on 5.1, update.

    2. HDR will increase size, but not noticeably.

    3. No.

    4. Make sure you're using the latest firmware for your router. Also, not all routers play nice with Apple products.
    04-17-2012 05:42 PM
  3. xMatter's Avatar
    I do have the latest firmware, first thing I did when I received the device. As for the WiFi thing, my BB and iphone 3GS both work fine and connect automatically, but the 4s is being an a**hole.

    Thanks for your help!
    04-18-2012 08:20 AM
  4. hellomiggy's Avatar
    Sometimes you have to do a hard reset, which is holding down the home button and the power button until you see the Apple, let it go. Things should get better, also you can forget your home network and input the password again. I noticed that worked for me all the time. You can also just disconnect the power of your router for a couple of minutes, I find myself doing that a lot with Time Warner Cable Internet, I don't care it's fast.
    04-19-2012 12:24 PM
  5. JMountainDew's Avatar
    4) I began to experience something similar with my linksys router at home. After a month of no problems. Tried everything, even a hard reset. The solution finally came when I simply renamed my linksys router. Has connected like a charm ever since.
    04-25-2012 07:26 PM
LINK TO POST COPIED TO CLIPBOARD