1. saynt j's Avatar
    I think he/she means flexible. iOS is very user friendly... But android is more ready for power users.
    04-01-2012 12:06 AM
  2. ebarne's Avatar
    Surprised no one mentioned my biggest peeve- no way of disabling in call notification. In other words I don't need to have a tone and/or vibrate when I get a text or email while on a call!
    04-01-2012 12:38 AM
  3. ModeratorOMD's Avatar
    Wouldn't it be scary if Siri started talking by itself in the middle of the night?

    It's especially scary when it gets stuck on a word and says the same thing over and over again. It's voice gets deeper.
    04-01-2012 01:50 AM
  4. Sancho90's Avatar
    Wouldn't it be scary if Siri started talking by itself in the middle of the night?

    It's especially scary when it gets stuck on a word and says the same thing over and over again. It's voice gets deeper.
    "I can't do that for you, Leo...

    Redrum, redrum, REDRUM, REDRUM!"














    Yeah, that would be freaking creepy. Lol.


    Sent from Sancho's Brain
    (New iPad, Tapatalk HD)
    04-01-2012 09:15 AM
  5. iRetired's Avatar
    Surprised no one mentioned my biggest peeve- no way of disabling in call notification. In other words I don't need to have a tone and/or vibrate when I get a text or email while on a call!
    Go to Settings>Notifications>In Notification Center>Email>Off.
    Last edited by iRetired; 04-01-2012 at 05:38 PM.
    04-01-2012 05:36 PM
  6. mumfoau's Avatar
    That it didn't come to Verizon soon enough.
    04-01-2012 08:06 PM
  7. ebarne's Avatar
    Go to Settings>Notifications>In Notification Center>Email>Off.
    Appreciate the pointer, but I will than be forfeiting using the notification to view/ preview my emails...
    04-01-2012 09:27 PM
  8. LVMHgirl's Avatar
    Appreciate the pointer, but I will than be forfeiting using the notification to view/ preview my emails...
    Try this: Settings->Notifications->Mail->Alert style, choose "None"


    Last edited by LVMHgirl; 04-01-2012 at 11:50 PM.
    04-01-2012 11:48 PM
  9. ebarne's Avatar
    Try this: Settings->Notifications->Mail->Alert style, choose "None"


    Click to view quoted image
    Thanks- still doesn't resolve though.
    04-02-2012 03:43 PM
  10. LVMHgirl's Avatar
    Thanks- still doesn't resolve though.
    Try SETTINGS -> SOUNDS -> Silent: Vibrate set to "off"

    Then before you dial or answer your phone, toggle the mute/vibrate switch to silent and you won't get a tone or vibration during a call. Switch back after your call.
    04-03-2012 06:39 AM
  11. ebarne's Avatar
    Try SETTINGS -> SOUNDS -> Silent: Vibrate set to "off"

    Then before you dial or answer your phone, toggle the mute/vibrate switch to silent and you won't get a tone or vibration during a call. Switch back after your call.
    Good suggestion, these responses strengthen my pet peeve- there is still no practical way leaving your phone on your preferred settings (in my case ring and vibrate) to disable the in call notifications
    04-03-2012 10:23 AM
  12. LVMHgirl's Avatar
    Good suggestion, these responses strengthen my pet peeve- there is still no practical way leaving your phone on your preferred settings (in my case ring and vibrate) to disable the in call notifications
    Totally. Well, at least the person on the other end doesn't hear the alert. That would really annoy me. I personally don't mind the alert during a call. But it was nice to have the option to "turn off alert during call" on the BB.

    I would really, really love customizable email alerts for contacts and email accounts. Oh, and the option of having separate icons on the home screen for each email account so we could see at a glance which one(s) received an email if the phone is on silent. I miss those red asterisks on the BB!

    It's all about the options.

    Updated 4/4: I forgot about the added email benefit on BB and T-Mobile. Our work email pushes our emails to a web account, like gmail or yahoo because the work servers are rather small. On BB/T-Mo, you could set it up to where the emails originate from and are replied to at the @work address but are all located and accessible on the @gmail address. On the iPhone, you can send from the work address but the sent emails stay in the iPhone's @work email folders and don't merge them with the @gmail one. Completely separate.

    Hope that made sense?

    Last edited by LVMHgirl; 04-05-2012 at 12:37 AM.
    04-03-2012 02:54 PM
112 ... 345
LINK TO POST COPIED TO CLIPBOARD