1. jscott1026's Avatar
    So I love my 4s. I have had it for a week now and one thing I dont get is imessage. I sent a text to a group of people and they all got lobbed in together and started to text each other. How do you send a message to more than one person with out it doing this?
    03-02-2012 11:15 PM
  2. vietalogy's Avatar
    Go into settings>message> and turn off group messaging. To send to more then one person just hit the + to add more people.
    Alli likes this.
    03-02-2012 11:39 PM
  3. Alli's Avatar
    Ya know, it had never really occurred to me that there was a difference between "group messaging" and sending a message to multiple contacts. I don't need group messaging - so thanks!!
    03-03-2012 08:57 AM
  4. _heatherly's Avatar
    Group messaging is fun but it really drains the battery. When I first got my 4S I was apart of a group iMessage with some old Crackberry friends, but it was murdering my battery so I had to ask that they remove me.


    Sent from my iPhone4S using Tapatalk
    03-03-2012 11:28 AM
  5. jscott1026's Avatar
    Thanks for the help LOL I cant believe i didn't think to go into settings! DUH newbie to the fullest
    03-04-2012 04:15 PM
LINK TO POST COPIED TO CLIPBOARD