1. tlo07's Avatar
    Hi--

    My camera focus suddenly stopped working on my 4S. This was about 2 weeks after having a complete housing change done. I'm fairly sure the camera worked fine right after the housing change because I took a couple of pictures looking for flash bleed. However, I didn't really take any close up pics which is where you really notice the lack of focus so I guess it is possible the focus may have been wonky and I just didn't notice. My iPhone was also jailbroken. Do you think either the housing or the jailbreak would have caused the problem with the camera or was it just a coincidence? I am headed to the Apple store today --unjailbroken with original parts back on -- to get it fixed. I just am so bummed out because the phone looked so awesome purple (plus it cost me a decent chunk of change for the parts and they took a month to get). I'm not sure I want to put the purple parts back on or rejailbreak if either of those could have been the cause of the malfunction. I should also mention I had the parts installed by a person who regularly repairs iphones, so he knows the inside of an iphone well.

    Thanks
    02-25-2012 08:46 AM
  2. busyme's Avatar
    It's not the jailbreak. My camera is fine.
    02-26-2012 12:14 PM
  3. tlo07's Avatar
    I think you are right. If it would have been the jailbreak then when I did a restore (even set up as a new phone) it would have been fixed. I took it to the Apple store yesterday and even when they replaced the camera they couldnt get it to work so they ended up swapping out my phone for a different one.
    02-26-2012 12:40 PM
LINK TO POST COPIED TO CLIPBOARD